Go Back   Thor Forums > Thor Tech Forums > Motorhome Tech Topics
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-11-2017, 04:44 AM   #1
Junior Member
 
Brand: Thor Motor Coach
State: Missouri
Posts: 8
THOR #4575
Television Reception

We have a 2016 Thor Windsport 34J and have a couple different issues with our televisions and the reception that we get.

When using cable the reception is terrible. We always thought that it was just the campgrounds cable (it happens at all campgrounds) but we are noticing more and more that other tvs are playing great. Where we are now, we scan the cable and get 10 channels while others are getting 22. We have no local channels and what we do get is so snowy you can't watch it.

We get a better picture with the antennae but that's not always consistent. There are always a few channels that we can't get and then the signal goes in and out. It is hit or miss if we can watch a channel or not.

Lastly, we have 3 tvs and when we scan, the tvs are not consistent with the channels they find. How can that be when they are all on the same antenna?

Any suggestions on this would be appreciated. I'm starting to think there is something wrong with the way it is set up in our coach and it is getting really frustrating.

Thanks!
__________________

__________________
kmckinney is offline   Reply With Quote
Old 07-11-2017, 05:03 AM   #2
Senior Member
 
Hittntherooad's Avatar
 
Brand: Thor Motor Coach
Model: 30.1
State: North Carolina
Posts: 322
THOR #3952
Make sure when hooked up to cable you turn the antenna amplifier off. It's the little button on the coax receptacle.
__________________

__________________
Ace 30.1
Hittntherooad is offline   Reply With Quote
Old 07-11-2017, 05:09 AM   #3
Senior Member
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Virginia
Posts: 315
THOR #7607
Most RVs have a booster for the antenna. There is a small wallplate with a push button and a green LED.
When the green LED is on the booster is on.
When connecting to "Cable" in a park turn the booster off as it will block the cable channels from coming through.
There are certain problems with some Thor provided Seiki TVs that cannot "tune in" cable channels.
__________________
ComputerChips
ComputerChips is offline   Reply With Quote
Old 07-11-2017, 05:25 AM   #4
Junior Member
 
Brand: Thor Motor Coach
State: Missouri
Posts: 8
THOR #4575
Yes, I know of the booster and turn it off/on depending on whether I want to use cable or air.
__________________
kmckinney is offline   Reply With Quote
Old 07-11-2017, 05:26 AM   #5
Junior Member
 
Brand: Thor Motor Coach
State: Missouri
Posts: 8
THOR #4575
Seiki is the brand TVs that we have. Is there a fix for this?
__________________
kmckinney is offline   Reply With Quote
Old 07-11-2017, 09:55 AM   #6
Senior Member
 
ArrrV's Avatar
 
Brand: Thor Motor Coach
Model: 2015 ACE 30.2
State: Florida
Posts: 202
THOR #1287
TV Reception

While it could be that every CG you have been in has an encrypted digital signal that most Seiki's cannot pick up, I doubt that is your only problem. The fact that you are having issues with cable and OTA makes me think that you have cable continuity issues. Our ACE had bad connectors at every cable join we checked. Signal just could not pass through. We traced and checked/repaired each connection. Because we have 5 TV's and a most inefficient cable run layout we added an additional TV signal booster for the cable TV feed only, and replaced the cheap cable splitters Thor used with much better ones. Voila, awesome picture over the air and thru cable.

And yes, our TV's (replaced all the Seiki's with Samsung WiFi smart TV's purchased on Black Friday deals) may have slightly different channel reception due to tuner strength, signal strength coming into the MH, and and how the cable is routed thru the MH. Only a few channels different though.
__________________
ArrrV is offline   Reply With Quote
Old 07-11-2017, 01:23 PM   #7
Senior Member
 
16ACE27's Avatar
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Florida
Posts: 2,999
THOR #7035
Check every single coax connection in your RV including the ones on the splitter which will most likely be behind a removable wall panel. I don't think a single one was screwed tight in our coach.
__________________
16ACE27 is offline   Reply With Quote
Old 07-11-2017, 01:29 PM   #8
Senior Member
 
Brand: Thor Motor Coach
Model: Miramar 34.2
State: New York
Posts: 344
THOR #3584


We just dealt with this issue on our 2016 Miramar, bottom line is we replaced all of our SEIKI TV’s with Samsung Smart TV’s, problem solved. Even Thor advised us this was the only way to go.

__________________
suenmike is offline   Reply With Quote
Old 07-11-2017, 02:34 PM   #9
Junior Member
 
Brand: Thor Motor Coach
State: Missouri
Posts: 8
THOR #4575
Quote:
Originally Posted by ArrrV View Post
While it could be that every CG you have been in has an encrypted digital signal that most Seiki's cannot pick up, I doubt that is your only problem. The fact that you are having issues with cable and OTA makes me think that you have cable continuity issues. Our ACE had bad connectors at every cable join we checked. Signal just could not pass through. We traced and checked/repaired each connection. Because we have 5 TV's and a most inefficient cable run layout we added an additional TV signal booster for the cable TV feed only, and replaced the cheap cable splitters Thor used with much better ones. Voila, awesome picture over the air and thru cable.

And yes, our TV's (replaced all the Seiki's with Samsung WiFi smart TV's purchased on Black Friday deals) may have slightly different channel reception due to tuner strength, signal strength coming into the MH, and and how the cable is routed thru the MH. Only a few channels different though.
Thank you for the information. I can't believe it took us so long to figure out that the snowy cable was not normal. (this is our first RV). I think you may be right that we have multiple issues. I'm not sure we know how to trace and replace the connectors and it sounds pretty expensive to have someone do it.
__________________
kmckinney is offline   Reply With Quote
Old 07-11-2017, 07:35 PM   #10
gmc
Senior Member
 
gmc's Avatar
 
Brand: Thor Motor Coach
Model: Hurricane 32A
State: Florida
Posts: 1,785
THOR #2829
First let's figure out the scope of the problem... need at least one known good cable - two or three is better.

Take a known good cable - and run it from the cable source direct to the main selector box (bypassing the RV entrance cable... go through door or window for now...) See if that makes a difference...
If so - the entrance cable is your issue - if not - continue...

Leaving the first cable (if you have more than one), Run a cable from the selector box to one tv... We've now eliminated everything in the RV except for the selector box...

You get the idea... Keep going until you find what makes the difference...
Running a new permanent cable can be interesting - but at least can determine where the problem is without too much pain.

Do be sure the selector switch AND TV are set for the correct source (cable) before scanning...

If you have a tool to verify a cable - can use that too.. Connects to each end and tone/light tells you cable is good... It will NOT work thru a splitter - or if a cable is bad..

My main entrance cable was bad... running a new line from outside to selector box made a world of difference. I've done it temporarily so far passing in under the main slide... Plan to run a new cable down the wall from the selector box, thru the floor, and under the RV to the rear - coming up inside by the input cable outlet.
__________________
Greg
Not yet retired...
Florida (Michigan transplant)
2014 Hurricane 32A
2000 Infinity (previous)
gmc is offline   Reply With Quote
Old 07-12-2017, 04:11 PM   #11
Junior Member
 
Brand: Thor Motor Coach
State: Missouri
Posts: 8
THOR #4575
Quote:
Originally Posted by gmc View Post
First let's figure out the scope of the problem... need at least one known good cable - two or three is better.

Take a known good cable - and run it from the cable source direct to the main selector box (bypassing the RV entrance cable... go through door or window for now...) See if that makes a difference...
If so - the entrance cable is your issue - if not - continue...

Leaving the first cable (if you have more than one), Run a cable from the selector box to one tv... We've now eliminated everything in the RV except for the selector box...

You get the idea... Keep going until you find what makes the difference...
Running a new permanent cable can be interesting - but at least can determine where the problem is without too much pain.

Do be sure the selector switch AND TV are set for the correct source (cable) before scanning...

If you have a tool to verify a cable - can use that too.. Connects to each end and tone/light tells you cable is good... It will NOT work thru a splitter - or if a cable is bad..

My main entrance cable was bad... running a new line from outside to selector box made a world of difference. I've done it temporarily so far passing in under the main slide... Plan to run a new cable down the wall from the selector box, thru the floor, and under the RV to the rear - coming up inside by the input cable outlet.
Great! Thank you for the advice. I will try this. I also talked to Thor and they confirmed that our tvs do not have QAM tuners so they won't work on the cable.
__________________
kmckinney is offline   Reply With Quote
Old 07-12-2017, 08:22 PM   #12
Junior Member
 
Brand: Thor Motor Coach
State: Missouri
Posts: 8
THOR #4575
Quote:
Originally Posted by kmckinney View Post
Great! Thank you for the advice. I will try this. I also talked to Thor and they confirmed that our tvs do not have QAM tuners so they won't work on the cable.
Funny thing, we bought a new Vizio. Brought it back and the same thing. Connected directly from the cable as you suggested and it worked. Not perfect, but watchable. Finally found the splitter, etc... Lots of loose connections. the main tv is working but still no luck with the bedroom tv.
__________________
kmckinney is offline   Reply With Quote
Old 07-12-2017, 08:27 PM   #13
Senior Member
 
16ACE27's Avatar
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Florida
Posts: 2,999
THOR #7035
Quote:
Originally Posted by kmckinney View Post
Funny thing, we bought a new Vizio. Brought it back and the same thing. Connected directly from the cable as you suggested and it worked. Not perfect, but watchable. Finally found the splitter, etc... Lots of loose connections. the main tv is working but still no luck with the bedroom tv.
See post #7 in this thread.

After you tighten all connections you may still find things don't work right because they screwed up the connectors on the ends of the cables; that's when the real fun troubleshooting begins. It only takes 1 shorted connector to mess everything up.
__________________
16ACE27 is offline   Reply With Quote
Old 07-12-2017, 09:46 PM   #14
Senior Member
 
ArrrV's Avatar
 
Brand: Thor Motor Coach
Model: 2015 ACE 30.2
State: Florida
Posts: 202
THOR #1287
Coax Cable issues

At this point, if you have checked for loose connections at the splitter and at any cable wall outlets (check the back of the outlets for loose cable connections) then you might need to bring in the pros to check for continuity of the cables and all the connectors (terminals and splices).
Look in the neighborhood for cable trucks and approach one of the repair/install guys (or gals) and explain that you are looking for a good cable tech to check out and repair some cable runs. Give them your number and ask them to share it with associates who might be interested in a side job. Or you could just look for a cable guy online, or thru a referral from Home Despot or your local hardware store. Make sure before they come that you have as much of the cable runs exposed (to test the terminal ends at the spliced points) as you can. Should only take an experienced guy an hour or two. Way less time than your dealer!!!

Good luck.
__________________
ArrrV is offline   Reply With Quote
Old 07-14-2017, 01:03 AM   #15
Junior Member
 
Brand: Thor Motor Coach
State: Colorado
Posts: 7
THOR #8147
On our 2017 Axis the 2 TVs do not find the same channels when scanning. In fact the bedroom TV only find 3 channels when the front TV finds 24. This is in my driveway where digital reception is pretty good. What bis wrong with the bedroom TV?
__________________
JAJ131 is offline   Reply With Quote
Old 07-14-2017, 01:30 AM   #16
Senior Member
 
16ACE27's Avatar
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Florida
Posts: 2,999
THOR #7035
Quote:
Originally Posted by JAJ131 View Post
On our 2017 Axis the 2 TVs do not find the same channels when scanning. In fact the bedroom TV only find 3 channels when the front TV finds 24. This is in my driveway where digital reception is pretty good. What bis wrong with the bedroom TV?
See post # 7
__________________
16ACE27 is offline   Reply With Quote
Old 11-08-2019, 05:24 PM   #17
Junior Member
 
Brand: Thor Motor Coach
State: Louisiana
Posts: 3
THOR #16888
Dish tv

We bought a tailgator and have a subscription to Dish tv. When we hook up the tailgator to the motor home none of our TVs would work. If we hooked up tailgator through front door to box the tv worked. Help! I want to hook to out of motorhome with tailgator to watch tv. Your thoughts are appreciated.
__________________
Suzannah is offline   Reply With Quote
Old 11-08-2019, 09:53 PM   #18
Senior Member
 
Hittntherooad's Avatar
 
Brand: Thor Motor Coach
Model: 30.1
State: North Carolina
Posts: 322
THOR #3952
Quote:
Originally Posted by Suzannah View Post
We bought a tailgator and have a subscription to Dish tv. When we hook up the tailgator to the motor home none of our TVs would work. If we hooked up tailgator through front door to box the tv worked. Help! I want to hook to out of motorhome with tailgator to watch tv. Your thoughts are appreciated.
I had the same problem. Satellite doesn’t work through the splitter/amplifier. I had to do this to get mine to work after hours on the phone with dish.
http://www.tv4rv.com/wiring.pdf

Very easy mod
__________________
Ace 30.1
Hittntherooad is offline   Reply With Quote
Old 11-08-2019, 11:14 PM   #19
I Think We're Lost!
 
Bob Denman's Avatar
 
Brand: Still Looking
Model: Tiffin Wayfarer 24 BW
State: New York
Posts: 11,800
THOR #8860
Quote:
Originally Posted by kmckinney View Post
Seiki is the brand TVs that we have. Is there a fix for this?
Yes there is:L the Electronics Department at your local Walmart...
__________________

__________________
Good Sam Member 843599689
FMCA Member F473304
Current coach: Tiffin Wayfarer 24 BW
"History shows again and again; how Nature points
out the folly of man..."
Bob Denman is offline   Reply With Quote
Reply

Tags
antenna, cable, reception, television

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×