Go Back   Thor Forums > Thor Community Forums > Forum Admin and Announcements
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-05-2017, 02:30 PM   #1
Member
 
Brand: Thor Motor Coach
Model: Vegas
State: Florida
Posts: 39
Seeking tv scanning issue

The front tv will not scan ANTENNA channels but bedroom tv DOES scan ANTENNA channels - does anyone have a fix for this? Possibly the antenna connection/splitter is the problem since the two other tvs are both fine and scan.
__________________

vegas is offline   Reply With Quote
Old 07-05-2017, 02:56 PM   #2
Senior Member
 
Brand: Thor Motor Coach
Model: Hurricane 31S
State: Texas
Posts: 234
Usually the coax from the splitter is not tight on one end or you could have a bad coax. Your TV doesn't think it is connected to the antenna.
__________________

__________________
Jim & Roy Davis
2016 Hurricane 31S
1961 Rampside in tow
Beau388 is offline   Reply With Quote
Old 07-05-2017, 08:04 PM   #3
Member
 
Brand: Thor Motor Coach
Model: Vegas
State: Florida
Posts: 39
Quote:
Originally Posted by Beau388 View Post
Usually the coax from the splitter is not tight on one end or you could have a bad coax. Your TV doesn't think it is connected to the antenna.


Any idea where it's located in an Axis 24.1?
vegas is offline   Reply With Quote
Old 07-05-2017, 11:38 PM   #4
Senior Member
 
JamieGeek's Avatar
 
Brand: Thor Motor Coach
Model: Axis 24.1
State: Michigan
Posts: 4,525
Quote:
Originally Posted by vegas View Post
Any idea where it's located in an Axis 24.1?
That is likely covered in Ed's Axis/Vegas manual:
Link to Ed Felker's Vegas/Axis Manual
JamieGeek is offline   Reply With Quote
Old 07-06-2017, 12:45 AM   #5
Senior Member
 
bevedfelker's Avatar
 
Brand: Thor Motor Coach
Model: 2015 Vegas 24.1
State: Florida
Posts: 1,066
Not sure where the splitter is in the 24.1. i'd start by looking behind the antenna amp in the kitchen cabinet top shelf. You'll probably have to look in the space behind the microwave. The microwave is easy to remove. If not there I'd pull the two large drawers and check the space behind them where the outside tv cables come through the exterior wall.

If no luck there wait and see if anyone chimes in on the forum who knows where the splitter is. If that doesn't work either, give Thor Customer Service a call at 877-855-2867.

When you find it, let us know on the forum and I'll add the info to my manual.
__________________
Ed & Bev Felker
Retired USAF Col and retired Nurse
Traveling with Lily & Bella ('Teddy Bear' breed)
2015 Vegas 24.1 (E-350)
bevedfelker is offline   Reply With Quote
Old 09-20-2017, 09:49 PM   #6
Member
 
Tupelo Kid's Avatar
 
Brand: Thor Motor Coach
Model: ACE
State: Georgia
Posts: 48
Unhappy

Quote:
Originally Posted by bevedfelker View Post
Not sure where the splitter is in the 24.1. i'd start by looking behind the antenna amp in the kitchen cabinet top shelf. You'll probably have to look in the space behind the microwave. The microwave is easy to remove. If not there I'd pull the two large drawers and check the space behind them where the outside tv cables come through the exterior wall.

If no luck there wait and see if anyone chimes in on the forum who knows where the splitter is. If that doesn't work either, give Thor Customer Service a call at 877-855-2867.

When you find it, let us know on the forum and I'll add the info to my manual.
Wish I had something positive to offer.

I would like to know where all the splitters are located in the ACE. NEW unit we've had almost a month.
All TV's will scan for ant or cable but the unit in the bedroom will not run long on ant without giving a Blue Screen with a warning that video signal has been lost. This takes place over and over to the point it's not enjoyable to watch. When I hook up to park cable, the same TV is so fuzzy you can't see or listen to it. I'm thinking there may be a loose fitting at some point OR a bad splitter. CW hook's up to it, it gives a good picture and they turn it off and close the ticket.
Sorry, not trying to hi-jack the post.
Tupelo Kid is offline   Reply With Quote
Old 09-20-2017, 10:33 PM   #7
Senior Member
 
Brand: Thor Motor Coach
State: Florida
Posts: 598
Quote:
Originally Posted by Tupelo Kid View Post
Wish I had something positive to offer.

I would like to know where all the splitters are located in the ACE. NEW unit we've had almost a month.
All TV's will scan for ant or cable but the unit in the bedroom will not run long on ant without giving a Blue Screen with a warning that video signal has been lost. This takes place over and over to the point it's not enjoyable to watch. When I hook up to park cable, the same TV is so fuzzy you can't see or listen to it. I'm thinking there may be a loose fitting at some point OR a bad splitter. CW hook's up to it, it gives a good picture and they turn it off and close the ticket.
Sorry, not trying to hi-jack the post.
Had the same thing in my rear tv. Tracked it down to a bad cable connection up behind the microwave near or on the ant. power unit. IIRC, the center wire in the cable was not skinned or still had insulation on it.
__________________
MR 2015 Thor Vegas 24.1 in Ocala
mcr1010 is offline   Reply With Quote
Old 09-20-2017, 11:30 PM   #8
Member
 
Tupelo Kid's Avatar
 
Brand: Thor Motor Coach
Model: ACE
State: Georgia
Posts: 48
Smile

Quote:
Originally Posted by mcr1010 View Post
Had the same thing in my rear tv. Tracked it down to a bad cable connection up behind the microwave near or on the ant. power unit. IIRC, the center wire in the cable was not skinned or still had insulation on it.
Thanks for the info. I'll check that out.
We discovered the ant power booster to be located in the front area just inside the main entry door inside an overhead cabinet. We didn't even know it exist until we connected the park cable on our 1st camp outing and could not get anything at all to work. I made a trip to the office asking about the cable and the guy came down, connected a small TV to the cable at the pole. When it worked, he asked if we had turned "off" the ant power booster? Since we knew nothing about it, he came inside and helped us locate it. Turned it off and 2 of the 3 TV's started working on cable. Front room and outside.
Once we returned home my orig issue returned. The bedroom TV is located or mounted on a cabinet door and the cable runs into a wall outlet. The guy at CW tightened this connector with pliers but to no avail. I discovered by chance that playing with this connector it will wiggle back and forth and start working then freeze up. As in the screen will freeze. Maybe part of the issue is behind this wall panel.

Again, sorry for the post hi-jack and the helpful info. I'll look further tomorrow.
Tupelo Kid is offline   Reply With Quote
Old 09-27-2017, 02:05 PM   #9
Member
 
Oldchief's Avatar
 
Brand: Thor Motor Coach
Model: Axis 25.5
State: Florida
Posts: 93
Just had my month old Axis 25.5 back in dealer's service yesterday because none of the 3 TV's would "see" the antenna and read "No Signal". They removed microwave to get to the antenna booster module. They told me it was corroded and bad and had to be replaced. I have to ask why would a brand new Axis have a corroded booster? Seems like it would have likely showed signs of corrosion when some factory idiot installed it, without caring. So, a new one is now on order. Thor quality control is somewhere between slim and none. Previously, my Axis had to have the inverter/charger replaced. It too was bad from the factory. That replacement had my then brand new unit tied up in the shop or 28 days, partly due to dealer service dept. incompetence when they didn't even order the replacement inverter for 10 days a partly because Thor took another 10 days to ship it.
As I already indicated, quality control seems to be an unknown concept at Thor.
Oldchief is offline   Reply With Quote
Old 09-28-2017, 12:59 AM   #10
Member
 
Tupelo Kid's Avatar
 
Brand: Thor Motor Coach
Model: ACE
State: Georgia
Posts: 48
Quote:
Originally Posted by Oldchief View Post
Just had my month old Axis 25.5 back in dealer's service yesterday because none of the 3 TV's would "see" the antenna and read "No Signal". They removed microwave to get to the antenna booster module. They told me it was corroded and bad and had to be replaced. I have to ask why would a brand new Axis have a corroded booster? Seems like it would have likely showed signs of corrosion when some factory idiot installed it, without caring. So, a new one is now on order. Thor quality control is somewhere between slim and none. Previously, my Axis had to have the inverter/charger replaced. It too was bad from the factory. That replacement had my then brand new unit tied up in the shop or 28 days, partly due to dealer service dept. incompetence when they didn't even order the replacement inverter for 10 days a partly because Thor took another 10 days to ship it.
As I already indicated, quality control seems to be an unknown concept at Thor.
Oldchief,
I agree, Thor has an issue with quality and they seriously need to address it. But, then so does the dealer locations we have to use.
I have not been subject to a lot of the issues I read about YET. However, Iím sure my time is on the way.
When I become King, first thing changed, will be that production will no longer be paid on a piece meal system.
Thatís OK if you are making bottle caps or pillow case covers.
Any time holes are being drilled and bored through wood, sheet metal, and fiberglass, water storage tanks being installed in the same bay with electrical panels someone should take a few minutes to run a shop vac in the area and clean up behind themselves often. I have discovered raw wire pieces as long as 10 inches, stripping from elect wires, wood chips, sheet metal chips and screws out the wazoo from end to end and side to side of my coach.
This is absolutely without question caused by poor quality work by the employees AND the quality control people. All obviously allowed by the company for the sake of cranking out numbers of units.
Thor could seriously use some seasoned aircraft quality control (QC) Quality Eng (QE) and Manufacturing Engineering (ME) people that do not report to the production managers, directors and VPís.
Poor workmanship has no excuse worthy of sending out a motor coach that cost the end user $70,000 to a million dollars.
Actually, I started my own collection of Foreign Object Debris (FOD) and it pretty much Ĺ fills a quart size zip lock bag. Thatís just the hardware found. I did show my FOD bag to an employee at a dealer and the first thing he said is thatís a lot of FOD. Turned out he too was an aircraft guy.
Funny thing, he assured me itís the same in all units regardless of the cost. That sure settled my thoughts and feelings about things. LOL
I was told of a unit that cost over 200 G and the refrigerator was not secured as required and was lying over in the isle broken when it was delivered from the factory to the dealer. Not to mention all the FOD.
Well, it looks like I wondered off into center field.
Good luck with your quest Sir.
__________________

Tupelo Kid is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by



ThorForums.com is not in any way associated with Thor Industries or its associated RV manufacturing divisions.


All times are GMT. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2