Go Back   Thor Forums > Thor Tech Forums > Modifications and Updates
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 08-01-2015, 07:34 PM   #1
Junior Member
 
Brand: Thor Motor Coach
State: Virginia
Posts: 3
THOR #2501
At a loss with video distribution

I have a 2016 windsport 34J with a video switch box that has 2 inputs and 4 outputs and we have 5 TV's in coach. From Thor the switch box came wired with 2 inputs and 1 output..... The switch box does not seem to do anything to any of the TV's. I am a complete newbie here and I am in need of some help? Also I have not been able to hook up cable.. I have tried but I must be doing something wrong... Please help......
__________________

__________________
JimD is offline   Reply With Quote
Old 08-01-2015, 09:13 PM   #2
Senior Member
 
dstankov's Avatar
 
Brand: Entegra
Model: Entegra Accolade 37TS
State: Virginia
Posts: 3,361
THOR #1469
When I took delivery of my Challenger I did not have a DVD so I did not check the AV connections. When I got the coach home I found that Thor had wired the HDMI cable from the DVD to the output side of the with box and had the TVs wired to the input side. Took me about 15 minutes to reconnect the cables and all works well.

In my coach cable is run form the exterior box trough a splitter to the TVs. When connected to cable I then have to do a channel search using the menu on each television. Also for cable make sure the antenna booster is turned off. My booster is located in the same area as the HDMI switch.

Hope this helps somewhat.
__________________

__________________
Dave
US Army (Ret)
Chester, VA
2020 Entegra Accolade 37TS
FMCA - F432054
dstankov is offline   Reply With Quote
Old 08-01-2015, 10:34 PM   #3
Junior Member
 
Brand: Thor Motor Coach
State: Virginia
Posts: 3
THOR #2501
Quote:
Originally Posted by dstankov View Post
When I took delivery of my Challenger I did not have a DVD so I did not check the AV connections. When I got the coach home I found that Thor had wired the HDMI cable from the DVD to the output side of the with box and had the TVs wired to the input side. Took me about 15 minutes to reconnect the cables and all works well.

In my coach cable is run form the exterior box trough a splitter to the TVs. When connected to cable I then have to do a channel search using the menu on each television. Also for cable make sure the antenna booster is turned off. My booster is located in the same area as the HDMI switch.

Hope this helps somewhat.
thanks. I traced the hdmi cables well 2 of them. they were as you said connected incorrectly. I am up and running now thanks
__________________
JimD is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 09:57 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×