Go Back   Thor Forums > Thor Community Forums > Thor Owners Community Discussions
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-15-2019, 02:59 PM   #1
Junior Member
 
Brand: Thor Motor Coach
State: Ontario
Posts: 2
THOR #15027
Speakers not working

Recently I went to use my 2018 outlaw 37rb and the radio did t work. I took this opportunity to get a new radio with android. I hooked it up and the speakers don't work. I tested the radio and they work. Is there a amp. Or solinoid that i am unaware of. When i pulled the speakers the wires to it are different than those leaving the harness and going into the coach.
__________________

__________________
Gatehouse is offline   Reply With Quote
Old 04-15-2019, 03:19 PM   #2
Senior Member
 
Bob Denman's Avatar
 
Brand: Still Looking
Model: Tiffin Wayfarer 24 BW
State: New York
Posts: 8,648
THOR #8860
Welcome to the Forum.
Are we talking about the "House" radio, or the "Chassis" radio?
There might be an "output" setting that can be switched. Try seeing if you have one, and if it's set correctly.
Good luck!
__________________

__________________
Good Sam Member 843599689
FMCA Member F473304

Current coach: Tiffin Wayfarer 24 BW
Former coach: Thor Outlaw 29-H
Bob Denman is offline   Reply With Quote
Old 04-15-2019, 04:26 PM   #3
Junior Member
 
Brand: Thor Motor Coach
State: Ontario
Posts: 2
THOR #15027
Dash radio. So the front t radio as the rear radio is in the haul
__________________
Gatehouse is offline   Reply With Quote
Old 04-16-2019, 11:52 AM   #4
Junior Member
 
Brand: Thor Motor Coach
State: New Jersey
Posts: 7
THOR #14734
Put a test light on your speaker wire to make sure one of the speakers are not grounding out the radio. On my new Miramar the radio had no sound from day 1. Left it at the dealer for 2 weeks, replaced the radio, still no sound. Thor sent me a 3rd radio and still nothing. Was able to get sound from the RCA jacks hooked up to a powered sound bar so I knew the radio was good. After hours and hours of troubleshooting decided to test the speaker wires. Sure enough 1 rear speaker had both wires going to ground. Disconnected it and have sound now through 3 speakers. Probably the wire got pinched somewhere. Will run a new wire when I have the time.
__________________
2018 Miramar 35.2
EdNJ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2