Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-24-2017, 04:30 PM   #1
Senior Member
 
Brand: Thor Motor Coach
Model: '17 Axis 24.1
State: Texas
Posts: 164
THOR #6523
2017 Axis 24.1 cigarette lighter dead

I've searched here and seen others with this problem, but haven't been able to fix mine. I plug my TPMS into it and need to get it working. Someone suggested checking wiring and I found one of the two wires unplugged so I plugged it in to the lighter, but still not working.

My Ford manual says it has a 20 amp "A1S" fuse in slot 72 of the fuse box under the hood. I have a 30 amp low profile J fuse in that position that looks good, but I switched it out anyway. Still no power to the lighter. Is this even the correct fuse?

Anywhere else I can check?
Attached Thumbnails
Click image for larger version

Name:	IMG_7330.jpg
Views:	103
Size:	87.9 KB
ID:	5024   Click image for larger version

Name:	IMG_7304.jpg
Views:	124
Size:	160.6 KB
ID:	5025  

__________________

__________________
TexAxis is offline   Reply With Quote
Old 05-25-2017, 02:01 AM   #2
Senior Member
 
Brand: Thor Motor Coach
Model: '17 Axis 24.1
State: Texas
Posts: 164
THOR #6523
I called this a cigarette lighter, but it's actually a 12 volt socket now that I think about it. Have a call in to Thor to see if they can help.
__________________

__________________
TexAxis is offline   Reply With Quote
Old 05-30-2017, 07:19 PM   #3
Junior Member
 
State: California
Posts: 3
THOR #7721
I have the same problem. Were you able to replace the blown fuse and if so where was it located? The Ford manual shows it located in slot #72, but there wasn't any fuse in it. I inserted a fuse, but this didn't resolve the problem. I was told the fuse might be located in the fuse panel under the dash, but can't find out which one. Help....
__________________
Richard Golda is offline   Reply With Quote
Old 05-30-2017, 07:56 PM   #4
Senior Member
 
petew's Avatar
 
Brand: Thor Motor Coach
Model: Vegas 24.1
State: North Carolina
Posts: 292
THOR #5374
The fuse with the grey / silver mark in the front row is the one.
Looks like yours may be a couple of spaces further to the right than mine is . Pull it out and I'm sure you will find it's blown.

Autozone has them , get spares.
Attached Thumbnails
Click image for larger version

Name:	IMG_0389.jpg
Views:	110
Size:	141.7 KB
ID:	5088  
__________________
petew is offline   Reply With Quote
Old 05-31-2017, 12:03 AM   #5
Senior Member
 
Brand: Thor Motor Coach
Model: '17 Axis 24.1
State: Texas
Posts: 164
THOR #6523
Problem solved! After connecting the 2nd wire to the socket and moving the fuse from 72 to 70 The 12 volt socket now works. Whatever 72 is for didn't blow my fuse as I was able to put the original fuse back in (now I have a spare). Thanks for the tip on the correct location, Petew.
__________________
TexAxis is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×