Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-31-2015, 01:55 PM   #1
Member
 
Brand: Thor Motor Coach
Model: A.C.E. 27.1
State: Texas
Posts: 64
THOR #2240
Atwood water Heater

Hi All,
Just had my Atwood GC6AA-10E stop working on 110v shore power. Works fine when gas is selected.
Question: there are two LED's on the circuit board, does anyone know when the should light? Are they there to show faults or light during normal operation?
Cannot find any reference to them in the available manuals.

Just got home but will start fault finding with a volt meter asap, Looks as if this unit has a screw in heating element at the rear of the tank... on my 27.1, the only way to access the rear of the heater is to pull the whole unit out of the MH. As the unit is mounted in a plastic storage bay, I guess I could cut out a access panel in the back of the bay (and leave the elec/gas connections and seals around the unit alone).

Suggestions anyone? or info/experience on pulling the unit or having this problem.

Many thanks.

ps. I there a dedicated fuse/breaker for the Water Heater, cannot see one on the panel. (Or is it on the "appliances" circuit).
__________________

__________________
Texan is offline   Reply With Quote
Old 08-10-2015, 07:46 PM   #2
Member
 
Brand: Thor Motor Coach
Model: A.C.E. 27.1
State: Texas
Posts: 64
THOR #2240
Bump.
Any info on the above would be great, especially about those 2 LED's on the circuit board.

Thxs.
__________________

__________________
Texan is offline   Reply With Quote
Old 08-10-2015, 09:21 PM   #3
Member
 
Daveht's Avatar
 
Brand: Thor Motor Coach
Model: Palazzo
State: Texas
Posts: 94
THOR #2072
First off. What did you find for voltage at the elect. Heating element ?
Second did you check for ohms at the element?
Third did you check for a fuse or resettable breaker around the heater compartment?
__________________
Dave - Linda
2015 Thor Palazzo 36.1
2010 Honda CR-V Toad - Roadmaster Sterling Tow Bar
FMCA F451520 - Texas Boomers
Daveht is offline   Reply With Quote
Old 08-17-2015, 04:35 AM   #4
Member
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Pennsylvania
Posts: 61
THOR #2287
Hi I also have a ACE27.1 and had that trouble with my water heater. When I bought the MH the heater would not work on electric. I took it to Camping World where I bought it and they fixed the heater. The electric was not connected properly at factory. The heater is located in a place that you cannot get to back of heater where electric is located hooked up. CW cut a hole in back but still had to pull heater out part way to get to wires. It's a poor design on Thor's part.
__________________
Ozzie322 is offline   Reply With Quote
Old 08-26-2015, 08:48 PM   #5
Junior Member
 
Brand: Thor Motor Coach
State: Alabama
Posts: 9
THOR #2255
Atwood Manuals

Water Heaters - Atwood Mobile

Had a similar issue with my 6 gal version, the Atwood manual supplied with the RV was useless, did not represent the actual model I had, try the link above, look on right side of the page, some of Atwood's manuals are better for troubleshooting.
__________________
cbscbs is offline   Reply With Quote
Old 09-05-2015, 08:00 PM   #6
Junior Member
 
Brand: Thor Motor Coach
Model: Tuscany
State: South Dakota
Posts: 23
THOR #819
We had same problem on our MH, problem was in hot wire connection making periodic contact because it was broken. Re stripped wire, connected back and it works. Good idea to check connections first. Good luck.
__________________
John8545 is offline   Reply With Quote
Old 09-07-2015, 04:21 AM   #7
Member
 
Brand: Thor Motor Coach
Model: A.C.E. 27.1
State: Texas
Posts: 64
THOR #2240
Exclamation

Many thanks all for the info.

Ok, so I finally just got around to pulling the water heater out of the MH and this is what I found... see attached.

Yes, signs of an electrical fire. As this was only our 2nd trip when the electrical side of the water heater stopped working and the MH being a 2015, fire was in a sealed bay away from rodents etc. I put the cause purely at the feet of the installer/manufacturer.

Sorry mixed emotions at the moment, the fire was only inches away from the gas supply line... so, lucky and grateful that my wife and I plus the grand kids are still alive but really pissed off at the same time.

From the replies, this is far from an isolated incident. I have to ask myself "is this intentional" we're talking 3 wire's, no more difficult than wiring a lamp plug. And in the 27.1 there seems to be no safety cut off (breaker/fuse), nothing tripped. The only reason I can think of that the fire didn't spread was that it ran out of oxygen and/or the heat actually twisted/bend the shorting wires apart.

I hope (without much confidence) that someone at Thor actually reads these Forums and takes positive action to remedy these possible life threatening practices/procedures.
Attached Thumbnails
Click image for larger version

Name:	IMG_9662.jpg
Views:	155
Size:	88.8 KB
ID:	758   Click image for larger version

Name:	IMG_9663.jpg
Views:	174
Size:	107.9 KB
ID:	759  

__________________
Texan is offline   Reply With Quote
Old 09-07-2015, 02:06 PM   #8
Member
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Pennsylvania
Posts: 61
THOR #2287
Water heater repair

Hi I also have the same water heater in my ACE 27.1 and the water heater never worked on 110 volts. I took RV to dealer and they cut access in rear of bay to access electric which is at rear of water heater. The electric was not hooked up properly. They still had to pull out the water heater but not all way out because connections are on lower portion of rear. If you don't want a hole you have to pull out completely. I have heard of similar problem with other Thor owners. It seems someone doesn't know what they are doing. Hope this helps.
__________________
Ozzie322 is offline   Reply With Quote
Old 09-07-2015, 08:10 PM   #9
Senior Member
 
Brand: Thor Motor Coach
State: Florida
Posts: 896
THOR #1249
Texan, you have every right to be pissed. I would send your post and pics to Thor and hope that it may get thru to management. Glad no one was injured.
__________________

__________________
MR 2015 Thor Vegas 24.1 in Ocala
mcr1010 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×