Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-05-2017, 12:45 AM   #1
Junior Member
 
emtjab's Avatar
 
Brand: Thor Motor Coach
Model: Axis 25.2
State: Wisconsin
Posts: 18
THOR #4603
Axis 25.2 won't start on full battery!

We have an issue that I can't find in the forums!

Our 2016 Axis 25.2 the chassis battery will appear to be dead. Nothing.....Nada. Won't move the privacy shade even. But the coach is fine.

So...we put a battery charger on the chassis battery and you can hear something click across the engine and everything works again. Full charge!

We think it's a relay or switch of some sort. Any idea? I really don't want to have to have it towed an hour to the nearest service place to have them see what it's doing. If we use the charger and "open" whatever is closing (or vice versa)and drive it to them, then they can't see what's happening...

Thoughts? Thanks!
Julie
__________________

__________________
Julie & Tom
Axis 25.2
jab@amerytel.net
emtjab is offline   Reply With Quote
Old 04-05-2017, 01:02 AM   #2
Senior Member
 
Miramar Owner's Avatar
 
Brand: Thor Motor Coach
Model: Miramar 34.4
State: Iowa
Posts: 661
THOR #4488
Just to clarify...your RV won't start? Is that why you say the battery is dead? The reason I ask is I don't think the chassis battery runs that shade. Could it be the in use/store switch is on store...hooking up the charge would bypass it.
__________________

__________________
Miramar Owner is offline   Reply With Quote
Old 04-05-2017, 01:16 AM   #3
Junior Member
 
emtjab's Avatar
 
Brand: Thor Motor Coach
Model: Axis 25.2
State: Wisconsin
Posts: 18
THOR #4603
yes, the chassis battery won't start. and there is absolutely NO power to anywhere in the cab....no lights. nothing on the dash works. no clicks, no buttons work. and the shade is on the chassis battery...

but when we put the charger on it for just a second...it clicks across and then everything works again.

odd!
__________________
Julie & Tom
Axis 25.2
jab@amerytel.net
emtjab is offline   Reply With Quote
Old 04-05-2017, 01:52 AM   #4
Member
 
Brand: Thor Motor Coach
Model: 16 Vegas 24.1 6 sp
State: Washington
Posts: 55
THOR #3051
Is the breaker under the hood tripped? if the yellow flag is out it needs to be reset.
__________________
tjw887 is offline   Reply With Quote
Old 04-05-2017, 01:54 AM   #5
Senior Member
 
Mo_Mike's Avatar
 
Brand: Thor Motor Coach
Model: Vegas 25.2
State: Missouri
Posts: 907
THOR #4687
Quote:
Originally Posted by emtjab View Post
yes, the chassis battery won't start. and there is absolutely NO power to anywhere in the cab....no lights. nothing on the dash works. no clicks, no buttons work. and the shade is on the chassis battery...

but when we put the charger on it for just a second...it clicks across and then everything works again.

odd!
There is a breaker on the 12v right where you would reach in to connect the charger to the chassis battery.

It is a "flag" type where if it is thrown you push back up on the "flag" to reset it. Just wondering if it is not fully reset and you are hitting it and partially resetting when you put the charger on?

I had the same thing happen and resetting this breaker solved my issue
__________________
Mo_Mike is offline   Reply With Quote
Old 04-05-2017, 04:13 PM   #6
Junior Member
 
emtjab's Avatar
 
Brand: Thor Motor Coach
Model: Axis 25.2
State: Wisconsin
Posts: 18
THOR #4603
The flag breaker thing is not the problem. Husband checked it and flipped it several times, after which we attempted to start it.

Also, our emergency start button on the console does nothing....I'm thinking that may be part of the issue.

Julie
__________________
Julie & Tom
Axis 25.2
jab@amerytel.net
emtjab is offline   Reply With Quote
Old 04-05-2017, 04:40 PM   #7
Senior Member
 
Brand: Thor Motor Coach
State: Alabama
Posts: 211
THOR #6446
Quote:
Originally Posted by emtjab View Post
yes, the chassis battery won't start. and there is absolutely NO power to anywhere in the cab....no lights. nothing on the dash works. no clicks, no buttons work. and the shade is on the chassis battery...

but when we put the charger on it for just a second...it clicks across and then everything works again.

odd!
I've had that problem. Seemed like I had let it sit weeks without starting once but another time not. I installed a trickle charger and hasn't recurred. I know the battery sucks but I don't think that's the problem.... As I said it hasn't happened in a long time thankfully.
__________________
Former owner 2016 Vegas 25.2 Toad 2014 Hyundai​ Elantra
Blue Ox Avanta Tow Bar Blue Ox Patriot
Chassis Battery Maintainer/ Battery fill System
Safe_t_Plus, Spare mount underneath
Dynamat Extreme / Hoodliner Doghouse Treatment
2016vegas is offline   Reply With Quote
Old 04-05-2017, 05:40 PM   #8
Senior Member
 
bevedfelker's Avatar
 
Brand: Thor Motor Coach
Model: 2015 Vegas 24.1
State: Pennsylvania
Posts: 1,308
THOR #2601
Bad Bi-Directional Isolator Relay Delay (BIRD), Isolator Relay, or Chassis Disconnect Relay (see schematic on last page of attached file). I think the click you hear when you connect the charger is the contacts engaging in either the Isolator Relay or the Chassis Disconnect Relay.
Attached Files
File Type: pdf Alternator Charge House Battery BIRD.pdf (102.6 KB, 63 views)
__________________
Ed & Bev Felker
Retired USAF Col and retired Nurse
Traveling with Lily & Bella ('Teddy Bear' breed)
2015 Vegas 24.1 (E-350)
bevedfelker is online now   Reply With Quote
Old 04-06-2017, 01:08 PM   #9
Senior Member
 
Brand: Thor Motor Coach
Model: Axis 24.1
State: Florida
Posts: 611
THOR #4366
I had that problem.
1. the chassis battery was dead.
2. The fuse that comes off the Trombetta for the B.I.R.D was on the chassis battery side and not the house battery side.
Recharged the chassis battery and moved the fuse wiring to the correct side of the relay, Trombetta, and no more problems.
__________________
2016 Axis 24.1 E-450 6 spd tranny
300 watts portable solar.
200 watts solar on the roof.
Wrangler JK dinghy
scrubjaysnest is offline   Reply With Quote
Old 04-06-2017, 02:56 PM   #10
Senior Member
 
Brand: Thor Motor Coach
State: Illinois
Posts: 212
THOR #5112
your chassis battery needs to be slow charged over night with battery charger.i had same problem with my 16 axis 25-2 2 times so i took it to inter state battery to have the battery checked .they checked each cell and they were all the same which means the battery is good. he then told me its half charged .he couldn't do a load test till its fully charged. before i would plug Mh in for a couple weeks thinking the batteries are being charged but its only the coach batteries.the relays for the chassis battery won't open to let chassis battery charge if its half dead.
__________________
tigwelder is offline   Reply With Quote
Old 04-25-2017, 04:06 PM   #11
Junior Member
 
Brand: Thor Motor Coach
State: New Hampshire
Posts: 12
THOR #5819
Bird

Can someone tell me where my BIRD is located?
2013 Siesta on Sprinter chassis.
Thanks
__________________

__________________
2013NHSiestaowner is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 02:24 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2