Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-29-2019, 08:54 PM   #1
Junior Member
 
Brand: Thor Motor Coach
Model: Four Winds 26b
State: Illinois
Posts: 11
THOR #10012
Axxera radio

Getting ready to leave tomorrow! Axxera Radio won't turn on. Everything else seems good from what I can tell as far as just being plugged to my garage as usual. Any suggestions?
__________________

__________________
jkfleetrv is offline   Reply With Quote
Old 07-29-2019, 09:03 PM   #2
Junior Member
 
Brand: Thor Motor Coach
Model: 34J
State: California
Posts: 11
THOR #15649
Not Sure of your model but do you is the upper right corner blueish green in color? If so there is a small reset button that may need to be pressed.

Also have you checked the disconnect switch? If you have 12v then that is fine.
__________________

__________________
Tnabernal is offline   Reply With Quote
Old 07-29-2019, 09:04 PM   #3
Senior Member
 
MJC62's Avatar
 
Brand: Thor Motor Coach
Model: A.C.E. 27.2
State: Indiana
Posts: 223
THOR #14698
Reset the screen. Upper left corner there is a small pin hole on the face. Turn on the radio and insert a paper clip into the hole. The radio should turn off. Turn the radio back on and it should be reset.
__________________
MJC62 is offline   Reply With Quote
Old 07-29-2019, 11:34 PM   #4
Junior Member
 
Brand: Thor Motor Coach
Model: Four Winds 26b
State: Illinois
Posts: 11
THOR #10012
Nothing but a black screen. The on off button and up down buttons lit up blue a couple times briefly but no icons picture on the screen
__________________
jkfleetrv is offline   Reply With Quote
Old 07-30-2019, 12:24 AM   #5
Junior Member
 
Brand: Thor Motor Coach
Model: Windsport 34P
State: California
Posts: 3
THOR #8327
Batteries turned on?
__________________
SK-Meg is offline   Reply With Quote
Old 07-30-2019, 01:02 AM   #6
Junior Member
 
Brand: Thor Motor Coach
State: Virginia
Posts: 2
THOR #16171
Axxera AVM70 Radio

New motorhome and we are trying to play audio books on this device. It skips when playing....loosing connection. We have wired direct and Bluetooth and get the same results. Anyone else have this issue?
__________________
Lorrdill is offline   Reply With Quote
Old 07-30-2019, 01:04 AM   #7
Junior Member
 
Brand: Thor Motor Coach
State: Virginia
Posts: 2
THOR #16171
Try the reset button. Top left. Need a small pen tip to reset.
__________________
Lorrdill is offline   Reply With Quote
Old 07-30-2019, 09:58 AM   #8
Senior Member
 
Judge's Avatar
 
Brand: Thor Motor Coach
Model: Outlaw 29H
State: Florida
Posts: 320
THOR #12751
Mine went haywire a few weeks ago when driving. Had the wife get up and move Use / Store switch to store to kill 12V to radio, Waited a couple minutes and had her turn it back to use. What ever happened resolved itself once the 12V was no longer powering the radio for a few minutes.
__________________
Judge is online now   Reply With Quote
Old 07-30-2019, 10:40 AM   #9
Senior Member
 
Ron1Z's Avatar
 
Brand: Thor Motor Coach
Model: Windsport 29m
State: Florida
Posts: 331
THOR #8069
If the Use/Store switch did not work give Axxera a call they have great tech support.
__________________
Good Sam Member 836274654
FMCA F491320
Ron1Z is offline   Reply With Quote
Old 07-30-2019, 01:21 PM   #10
Senior Member
 
ducksface's Avatar
 
Brand: Thor Motor Coach
Model: 2018 24.1 AXISSIXxSIX
State: Arizona
Posts: 230
THOR #13932
Quote:
Originally Posted by Lorrdill View Post
New motorhome and we are trying to play audio books on this device. It skips when playing....loosing connection. We have wired direct and Bluetooth and get the same results. Anyone else have this issue?
Ours does exactly the same.
They're replacing the unit today under warranty.
It is a temporary thing.
It will be replaced for. 249 bucks with an
Dasaita 10.2" android 9, at $350 bucks.
I'd HEARTILY suggest just biting the bullet and spending the money.
__________________
ducksface is offline   Reply With Quote
Old 07-30-2019, 02:13 PM   #11
Senior Member
 
dstankov's Avatar
 
Brand: Thor Motor Coach
Model: 2015 Challenger 37ND
State: Virginia
Posts: 3,327
THOR #1469
Quote:
Originally Posted by Lorrdill View Post
New motorhome and we are trying to play audio books on this device. It skips when playing....loosing connection. We have wired direct and Bluetooth and get the same results. Anyone else have this issue?
My coach is on its third Axxerra radio. The first kept losing power while traveling. Replaced under warranty with another that did the same thing. That one was replaced under warranty and haven't had any issue since. The problem with the first tow was a internal radio problem.
__________________
Dave
US Army (Ret)
Chester, VA
2015 Thor Challenger 37ND
FMCA - F432054
dstankov is offline   Reply With Quote
Old 08-10-2019, 06:22 PM   #12
Junior Member
 
Brand: Thor Motor Coach
State: Florida
Posts: 3
THOR #11672
There is a very very tiny reset button on front. Find it and try sticking a toothpick in to reset.
__________________
Leadgator is offline   Reply With Quote
Old 08-10-2019, 06:28 PM   #13
Junior Member
 
Brand: Thor Motor Coach
Model: Hurricane 34J
State: Tennessee
Posts: 6
THOR #15052
Bluetooth Whoas

The issue I have with my radio is not it does not turn on. It seems to do everything fine with the exception of bluetooth. I can connect it to my iPhone and it works fine until I use a turn signal. The screen goes to the side camera, the sound mutes, and when it returns to the radio screen it drops the bluetooth connection. You then have to manually reconnect only to loose it at the next turn.....
__________________
Fordste is offline   Reply With Quote
Old 08-10-2019, 06:52 PM   #14
Senior Member
 
Golfbum18's Avatar
 
Brand: Thor Motor Coach
Model: Thor Hurricane 29M
State: Florida
Posts: 194
THOR #9033
Quote:
Originally Posted by jkfleetrv View Post
Getting ready to leave tomorrow! Axxera Radio won't turn on. Everything else seems good from what I can tell as far as just being plugged to my garage as usual. Any suggestions?
Might be something simple like we had....the power plug is loose in the back of the radio....You should be able to reach around back and replug. If you ever pull the radio to fix the nasty thump caused by not having it seated in the back tab and then wing-nutted down, the power cable is very short and it will pull out when you remove the radio.
__________________
2016 Thor Hurricane 29M
Bilstein shocks
Roadmaster steering stabilizer
Roadmaster front and rear sway bars
Former...Freedom Elite 27HE and ACE 27.2
Golfbum18 is offline   Reply With Quote
Old 08-10-2019, 08:32 PM   #15
Junior Member
 
Brand: Thor Motor Coach
Model: Four Winds 24HL
State: Texas
Posts: 17
THOR #15850
I never could get mine to mirror my phone, so I replaced it with a Jensen unit with GPS. I'd be happier with a more expensive unit but the Jensen gets the job done. My biggest complaint is the touchscreen sensitivity isn't great.
__________________
RodTX is offline   Reply With Quote
Old 08-10-2019, 08:51 PM   #16
Member
 
Brand: Thor Motor Coach
Model: ACE 29.3
State: Oregon
Posts: 51
THOR #5953
Intermittent Video

Ours works great except the video comes and goes. It applies to all 3 cameras so I don't think it's the connection. I've also checked all the connections in the back and they are solid. A good sharp blow on the dash used to get it working again, but now that doesn't even work. Anyone else have this problem?
__________________
2017 ACE 29.3
2012 Honda CR-V Dingy
justjohn57 is offline   Reply With Quote
Old 08-10-2019, 09:22 PM   #17
Member
 
PictureTheSouth's Avatar
 
Brand: Thor Motor Coach
Model: Windsport 27K
State: North Carolina
Posts: 70
THOR #11007
Just in case Axxerra is listening - here's a function I'd REALLY like to see!

Touch screen icon or a button to push which activates the rear-view camera for a few seconds. Just to check for any tailgaters prior to changing lanes in traffic. Might also be helpful on occasion for those pulling a TOAD.
__________________
PictureTheSouth is offline   Reply With Quote
Old 08-10-2019, 09:25 PM   #18
Member
 
Brand: Thor Motor Coach
Model: ACE 29.3
State: Oregon
Posts: 51
THOR #5953
Mine allows touch to the cams, then touch again for radio. It's great when it works (see previous message). I leave it trained on my toad whenever I'm underway.
__________________
2017 ACE 29.3
2012 Honda CR-V Dingy
justjohn57 is offline   Reply With Quote
Old 08-10-2019, 09:44 PM   #19
Senior Member
 
Brand: Thor Motor Coach
Model: 25.2 axis
State: South Carolina
Posts: 160
THOR #3992
Quote:
Originally Posted by Judge View Post
Mine went haywire a few weeks ago when driving. Had the wife get up and move Use / Store switch to store to kill 12V to radio, Waited a couple minutes and had her turn it back to use. What ever happened resolved itself once the 12V was no longer powering the radio for a few minutes.
The exact same thing happened to me told wife to do exactly what you said and it started working again what do you know about that
__________________
nautiquecowboy is offline   Reply With Quote
Old 08-10-2019, 10:06 PM   #20
Junior Member
 
Brand: Thor Motor Coach
State: Mississippi
Posts: 2
THOR #15679
Axxera

WS31 speakers in door of cab won’t work. Any thoughts. Tried all balance features.
__________________

__________________
MtnHikr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2