Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 12-13-2017, 06:15 PM   #21
Senior Member
 
Bob Denman's Avatar
 
Brand: Still Looking
Model: Tiffin Wayfarer 24 BW
State: New York
Posts: 8,612
THOR #8860
Quote:
Originally Posted by JoeDS View Post
Thanks for the input. I believe I found the problem. Defective fuse holder!! Last night I installed a jumper around the battery post on the solenoid as a stopgap to get me going on the trip. I checked again for voltage on the fuse where power is tapped from the battery side of the solenoid terminal (it apparently is the power source for the solenoid switching circuit). No voltage present. Removed the fuse and put the probe down to the clip in the fuse holder and voltage was present. It appears that the fuse socket is defective and wont allow the fuse to seat properly in the socket!
This is kind of like good news; isn't it?
__________________

__________________
Good Sam Member 843599689
FMCA Member F473304

Current coach: Tiffin Wayfarer 24 BW
Former coach: Thor Outlaw 29-H
Bob Denman is offline   Reply With Quote
Old 12-13-2017, 06:20 PM   #22
Senior Member
 
JoeDS's Avatar
 
Brand: Thor Motor Coach
Model: Vegas 24.1
State: Tennessee
Posts: 115
THOR #6513
Quote:
Originally Posted by Bob Denman View Post
This is kind of like good news; isn't it?
Yes. It will be nice to be able to stay in the coach instead of a motel!

Found one other problem though. Heater quit working
__________________

__________________
JoeDS is offline   Reply With Quote
Old 12-15-2017, 02:17 AM   #23
Senior Member
 
JoeDS's Avatar
 
Brand: Thor Motor Coach
Model: Vegas 24.1
State: Tennessee
Posts: 115
THOR #6513
Quote:
Originally Posted by JoeDS View Post
Yes. It will be nice to be able to stay in the coach instead of a motel!

Found one other problem though. Heater quit working
Update on heater. It frose up! Really strange event. I tried many many times over several days to get it to work. The bunner would try to light you could smell a little propane, the ign spark was firing except it would just shut down due to lack of ignition. Finally one day it got over 50 degrees and after several sputters it fired! Apparently somehow some mosture got in the gas line when they replaced my leaking propane tank. But who knows. Works now in time for my trip up north.
__________________

__________________
JoeDS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 09:16 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2