Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 10-05-2018, 07:12 AM   #1
Junior Member
 
Brand: Thor Motor Coach
Model: Axis 24.1
State: British Columbia
Posts: 3
THOR #13319
No channels found

Hi, we just got our 2019 Axis 24.1, our first mororhome so be patient.🤗
Iíve had a few minor issues, Iíve somewhat resolved some, one that has me stuck is antenna for tv. When we got the vehicle the screens were all digital and the fellow doing the walk through said heíd had them all on but when they put it under cover to do the delivery they went digital, that it was just the location, Iíve tried scanning channels in 5 or 6 different places and get nothing, the dealer wanted to book me in in the end of November to look at problems, thatís crazy imho, I bought a cheep indoor antenna hooked it to bedroom tv and ran scan, I got 8 channels not great but it proved to me I have a problem. I know about the booster button in cupboard etc. I suspect the coaxel is off or something is off the roof antenna.
Any other ideas ?
Hot water, u tube is great, fixed the surging with adjustment knob on back of water heater through drawer inside, but the water still doesnít get hot, it gets fairly warm so I can at least wash my face, are there other adjustments besides the panel by bed ?
Like I say Iím new to this, Iím not satisfied with Fraserway RVís service or sales follow ups and look forward to using this site to learn more,
Thx, Don
__________________

__________________
DonYargeau is offline   Reply With Quote
Old 10-05-2018, 09:57 AM   #2
Junior Member
 
Brand: Thor Motor Coach
Model: 29FE
State: Ohio
Posts: 5
THOR #12183
should be a central area where electrical, converter, etc. are hidden, in our coach its under the mattress/bed. I found the cable connections, a split er connection was loose, check those..
__________________

__________________
larry james is offline   Reply With Quote
Old 10-05-2018, 11:00 AM   #3
Senior Member
 
Brand: Still Looking
State: Missouri
Posts: 402
THOR #5437
I believe that the King ant. has a small led light on the bottom of the ant. its self. It has to be dark out to see it, that light is telling you that the ant. has power. Check the King manual to make sure your ant. has that light.

If so I would then start tightening all of the coax connections you can find. I would start with the connections behind the wall plate that holds the power button. Change out all the splitters you find for high quality ones. Make sure to check the connection at the ant. itself for tightness.
good luck
__________________
S.O.B.
Retired and never looked back
be happy is offline   Reply With Quote
Old 10-05-2018, 11:57 AM   #4
Axis/Vegas Enthusiast
 
JamieGeek's Avatar
 
Brand: Thor Motor Coach
Model: Axis 24.1
State: Michigan
Posts: 8,202
THOR #1150
Congratulations and welcome.

If you haven't already, download and read Ed's excellent crowd sourced Axis/Vegas owner's manual found here: Link to Ed Felker's Vegas/Axis Manual

As far as your TV issues: I'd remove the plate where the amplifier switch is and tighten all the connections behind it. You'll find a splitter there so that will have the most connections.
__________________
2014 Thor Axis 24.1
2018 Chevy Bolt
blog - https://spareelectrons.wordpress.com/
JamieGeek is offline   Reply With Quote
Old 10-05-2018, 12:42 PM   #5
Senior Member
 
Brand: Thor Motor Coach
Model: Chateau 35SF
State: Missouri
Posts: 649
THOR #2020
Quote:
Originally Posted by DonYargeau View Post
Hot water, u tube is great, fixed the surging with adjustment knob on back of water heater through drawer inside, but the water still doesnít get hot, it gets fairly warm so I can at least wash my face, are there other adjustments besides the panel by bed ?



Thx, Don

Seems like no one mentioned the second problem. Can you explain what you mean by ďsurging ď. Also what knob on the back of the water heater? Finally, what panel by bed?
__________________
pstandiford is offline   Reply With Quote
Old 10-05-2018, 01:03 PM   #6
Junior Member
 
DLFoust's Avatar
 
Brand: Jayco
Model: Entegra Vision 31V
State: Florida
Posts: 29
THOR #12040
TV antenna

Our new Vegas 24.1 had the same TV problem. The dealer found that the antenna was bad and replaced it.
__________________
DLFoust is offline   Reply With Quote
Old 10-05-2018, 01:52 PM   #7
I Think We're Lost!
 
Bob Denman's Avatar
 
Brand: Still Looking
Model: Tiffin Wayfarer 24 BW
State: New York
Posts: 11,761
THOR #8860
Jamie's right: welcome to the Forum!
__________________
Good Sam Member 843599689
FMCA Member F473304
Current coach: Tiffin Wayfarer 24 BW
"History shows again and again; how Nature points
out the folly of man..."
Bob Denman is offline   Reply With Quote
Old 10-07-2018, 11:27 PM   #8
Member
 
CountryBoy's Avatar
 
Brand: Thor Motor Coach
State: Florida
Posts: 68
THOR #10788
No channels found

The TV antenna is directional, so (if everything is hooked up correctly) you will need to turn the directional knob usually located by the front door a little and rescan for channels.
Click image for larger version

Name:	IMG_0046.jpg
Views:	40
Size:	69.5 KB
ID:	13325
__________________
CountryBoy is offline   Reply With Quote
Old 11-02-2018, 01:07 AM   #9
Senior Member
 
Cason61's Avatar
 
Brand: Thor Motor Coach
Model: 34F
State: Oklahoma
Posts: 628
THOR #8432
Quote:
Originally Posted by DonYargeau View Post
Hi, we just got our 2019 Axis 24.1, our first mororhome so be patient.
Iíve had a few minor issues, Iíve somewhat resolved some, one that has me stuck is antenna for tv. When we got the vehicle the screens were all digital and the fellow doing the walk through said heíd had them all on but when they put it under cover to do the delivery they went digital, that it was just the location, Iíve tried scanning channels in 5 or 6 different places and get nothing, the dealer wanted to book me in in the end of November to look at problems, thatís crazy imho, I bought a cheep indoor antenna hooked it to bedroom tv and ran scan, I got 8 channels not great but it proved to me I have a problem. I know about the booster button in cupboard etc. I suspect the coaxel is off or something is off the roof antenna.
Any other ideas ?
Hot water, u tube is great, fixed the surging with adjustment knob on back of water heater through drawer inside, but the water still doesnít get hot, it gets fairly warm so I can at least wash my face, are there other adjustments besides the panel by bed ?
Like I say Iím new to this, Iím not satisfied with Fraserway RVís service or sales follow ups and look forward to using this site to learn more,
Thx, Don
Yeah, I pressed my 6 dB gain button on my RV and nothing happened. Turns out the circuit board was not super glued to the plastic cover in the copartment. Did that and then it worked for finding channels. Some places work better with the gain button on, some with it off and some parks have a cable that works. Oh yeah, the antenna cable was a little loose to the antenna too. If the antenna turns and the 6bd gain is on and your neighbor in the campground can get channels and after surfing you don't have anything, you may have a problem. When I figured out all the things I had to do to get TV, I wrote it down on a 3x5 card. In fact I did it two times. OK, I also wired in DVD players too. Like 35 each.
__________________

__________________
Cason61 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 02:10 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×