Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 10-25-2018, 05:34 PM   #1
Junior Member
 
Brand: Thor Motor Coach
State: Tennessee
Posts: 15
THOR #13536
No power from house batteries!

I have an 2014 Thor Outlaw, have power when plugged into shore power and generator power, but have nothing on house batteries. Has brand new batteries, Looked for an in-line fuse canít find one. Any ideas?
__________________

__________________
AP8181 is offline   Reply With Quote
Old 10-25-2018, 05:47 PM   #2
Senior Member
 
Brand: Thor Motor Coach
Model: 22FE
State: New York
Posts: 204
THOR #5330
Is your "use / store" switch in "use" mode?
__________________

__________________
cpmath is offline   Reply With Quote
Old 10-25-2018, 05:51 PM   #3
Senior Member
 
Brand: Thor Motor Coach
Model: Four Winds 28A Class C
State: Vermont
Posts: 267
THOR #4117
Have you checked the battery for voltage? Use a voltmeter or a test lamp.
__________________
tenbear is offline   Reply With Quote
Old 10-25-2018, 05:56 PM   #4
Junior Member
 
Brand: Thor Motor Coach
State: Tennessee
Posts: 15
THOR #13536
It is in use mode.
__________________
AP8181 is offline   Reply With Quote
Old 10-25-2018, 05:58 PM   #5
Junior Member
 
Brand: Thor Motor Coach
State: Tennessee
Posts: 15
THOR #13536
Yes both batteries are brand new as well. 12.6 volts
__________________
AP8181 is offline   Reply With Quote
Old 10-25-2018, 06:04 PM   #6
Senior Member
 
TurnerFam's Avatar
 
Brand: Thor Motor Coach
Model: Palazzo 33.3 34'bunkhouse
State: Alabama
Posts: 1,798
THOR #4735
not sure if you're referring to 'no power' for 12v lights and fans, or 120v outlets and fridge...

if you are referring to 120v outlets, microwave, fridge, etc., ... is your INVERTER on?
The inverter is what provides 120v power when you are not on shore power or generator, if it is on. I believe the Magnum Inverter panel should be above your entry door.
If the batteries are too low, it could be in 'fault' mode if the LBCO Low Battery Cut Out setting is lower than the level of the batteries. It would automatically come back online once the levels are charged back above 12.0 volts. The inverter itself also has a on/off push button on it's end, if you have to use that to reset it.

if you are referring to 12v items, then you may have an issue with your Converter, if you have one. You may also have a breaker labeled 'Converter'...make sure it's not tripped.
__________________
the Turners
'14 Palazzo 33.3 bunkhouse 34' diesel
KingTailgater2 Dish HD, 100w/5a SOLAR, BlueOx
100,000+mi since '14 - US, Alaska, Canada.... was WC Georgia, then W NorthCarolina, now Lacey's Spring, AL : )
TurnerFam is offline   Reply With Quote
Old 10-25-2018, 06:28 PM   #7
Senior Member
 
bevedfelker's Avatar
 
Brand: Thor Motor Coach
Model: 2015 Vegas 24.1
State: Pennsylvania
Posts: 1,306
THOR #2601
You referred to new batteries a few times. How long ago were the batteries replaced? Were they connected properly? In changing the batteries might the manual cutoff switch yellow flag been tripped?

Don't know where the manual cutoff is on your RV but on my Vegas it is on the wall to the left of the batteries. It has a red button that trips the switch and when the switch is tripped a yellow flag is displayed. Picture of mine is attached.
Attached Thumbnails
Click image for larger version

Name:	Manual Coach Battery Disconnect.jpg
Views:	162
Size:	47.2 KB
ID:	13642  
__________________
Ed & Bev Felker
Retired USAF Col and retired Nurse
Traveling with Lily & Bella ('Teddy Bear' breed)
2015 Vegas 24.1 (E-350)
bevedfelker is offline   Reply With Quote
Old 10-25-2018, 07:22 PM   #8
Junior Member
 
Brand: Thor Motor Coach
State: Tennessee
Posts: 15
THOR #13536
I have no power for anything not the outlets, fridge, microwave I don’t even have power for the control panel. I checked all the fuses and circuit breakers and nothing is flipped. I don’t even have power to the inverter button unless I have it plugged in.
__________________
AP8181 is offline   Reply With Quote
Old 10-25-2018, 07:24 PM   #9
Junior Member
 
Brand: Thor Motor Coach
State: Tennessee
Posts: 15
THOR #13536
I replaced the batteries this morning. I have looked for a reset and have traced wires canít find anything.
Attached Thumbnails
Click image for larger version

Name:	2D809A70-28B7-434F-AF1C-A548FE271C77.jpg
Views:	205
Size:	118.2 KB
ID:	13645   Click image for larger version

Name:	5CDB953B-3E19-401B-9D57-8E7F2499457E.jpg
Views:	164
Size:	132.8 KB
ID:	13646  

__________________
AP8181 is offline   Reply With Quote
Old 10-25-2018, 07:25 PM   #10
Senior Member
 
TurnerFam's Avatar
 
Brand: Thor Motor Coach
Model: Palazzo 33.3 34'bunkhouse
State: Alabama
Posts: 1,798
THOR #4735
sounds like maybe you have a BUSS breaker tripped, usually located in the battery bay, on the wall...with a little yellow or red flag protruding out - push it back in and see if anything changes. It will probably say BUSS 60amp, or 100amp, etc.
__________________
TurnerFam is offline   Reply With Quote
Old 10-25-2018, 07:29 PM   #11
Senior Member
 
TurnerFam's Avatar
 
Brand: Thor Motor Coach
Model: Palazzo 33.3 34'bunkhouse
State: Alabama
Posts: 1,798
THOR #4735
looks to me like the batteries are wired incorrectly - you have no NEG output wired to the RV, only to each other.
__________________
TurnerFam is offline   Reply With Quote
Old 10-25-2018, 07:40 PM   #12
Junior Member
 
Brand: Thor Motor Coach
State: Tennessee
Posts: 15
THOR #13536
None were flipped and I just put the wires back the way they came off the old ones.
__________________
AP8181 is offline   Reply With Quote
Old 10-25-2018, 07:54 PM   #13
Senior Member
 
TurnerFam's Avatar
 
Brand: Thor Motor Coach
Model: Palazzo 33.3 34'bunkhouse
State: Alabama
Posts: 1,798
THOR #4735
Arrow

maybe so, and others can confirm this, but it looks like you have your NEG terminals tied together, but Neither NEG attached to the RV...only TWO positives. The system has to have a POS and a NEG to the RV.

if these are 6v batteries, then see the diagram...
Attached Images
 
__________________
TurnerFam is offline   Reply With Quote
Old 10-25-2018, 07:55 PM   #14
Senior Member
 
Cason61's Avatar
 
Brand: Thor Motor Coach
Model: 34F
State: Oklahoma
Posts: 628
THOR #8432
Quote:
Originally Posted by TurnerFam View Post
sounds like maybe you have a BUSS breaker tripped, usually located in the battery bay, on the wall...with a little yellow or red flag protruding out - push it back in and see if anything changes. It will probably say BUSS 60amp, or 100amp, etc.
Hey, it happened to me too. Peel the plastic covering beck to see which one is positive or negative. Call Thor and ask them to email the wiring diagram. Found the Inverter cable had slid down beside the battery when I replaced them. Major PITA to replace the batteries. Oh yeah, get some red and black tape to make it easier next time.
__________________
Cason61 is offline   Reply With Quote
Old 10-25-2018, 07:57 PM   #15
Senior Member
 
16ACE27's Avatar
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Florida
Posts: 2,890
THOR #7035
Quote:
Originally Posted by AP8181 View Post
I just put the wires back the way they came off the old ones.
Nope, not by your picture. As TurnerFam said: you have no connection from the negative side of the batteries to ground. You're also misssing a nut on one of your positive posts.
__________________
The USER Formally Known As TFryman
Ted & Melinda
2016 ACE 27.1
2016 Chevy Sonic Toad
16ACE27 is offline   Reply With Quote
Old 10-25-2018, 07:57 PM   #16
Junior Member
 
Brand: Thor Motor Coach
State: Tennessee
Posts: 15
THOR #13536
I see what you mean now, yes I fixed it and wired it in series....still doesn’t change my other problem I wish it was that easy!
__________________
AP8181 is offline   Reply With Quote
Old 10-25-2018, 08:00 PM   #17
Senior Member
 
TurnerFam's Avatar
 
Brand: Thor Motor Coach
Model: Palazzo 33.3 34'bunkhouse
State: Alabama
Posts: 1,798
THOR #4735
now, you can check those BUSS breakers you showed us a picture of and make sure none have a 'flag' showing tripped. Also, now RESET your Inverter, on the inverter itself, as if it lost all battery power during the change, it may not come online by itself.
__________________
the Turners
'14 Palazzo 33.3 bunkhouse 34' diesel
KingTailgater2 Dish HD, 100w/5a SOLAR, BlueOx
100,000+mi since '14 - US, Alaska, Canada.... was WC Georgia, then W NorthCarolina, now Lacey's Spring, AL : )
TurnerFam is offline   Reply With Quote
Old 10-25-2018, 08:05 PM   #18
Junior Member
 
Brand: Thor Motor Coach
State: Tennessee
Posts: 15
THOR #13536
No of the BUSS Breakers were flipped I tried resetting them anyway. How do you reset the inverter?
__________________
AP8181 is offline   Reply With Quote
Old 10-25-2018, 08:07 PM   #19
Senior Member
 
TurnerFam's Avatar
 
Brand: Thor Motor Coach
Model: Palazzo 33.3 34'bunkhouse
State: Alabama
Posts: 1,798
THOR #4735
if you have a Magnum, on one end, usually the end with all the wire connections, there is a very small gray 'button', PUSH it in and hold it there for about 10 seconds, then release. It should start showing a green, or flashing green, when it is operational again.
__________________
TurnerFam is offline   Reply With Quote
Old 10-25-2018, 08:11 PM   #20
Junior Member
 
Brand: Thor Motor Coach
State: Tennessee
Posts: 15
THOR #13536
There is a green light on, I still don’t have power.
__________________

__________________
AP8181 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 02:38 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×