Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login

Reply
 
Thread Tools Display Modes
 
Old 08-03-2016, 08:13 PM   #21
Junior Member
 
Brand: Thor Motor Coach
State: Alberta
Posts: 9
Really? somebody wouldn't ck the switch? I guess your correct.
__________________

roscomo is offline   Reply With Quote
Old 08-03-2016, 08:18 PM   #22
vkb
Senior Member
 
vkb's Avatar
 
Brand: Thor Motor Coach
Model: Axis 24.1 KC's Big Box
State: Kansas
Posts: 1,800
Quote:
Originally Posted by roscomo View Post
Really? somebody wouldn't ck the switch? I guess your correct.
soooooooooo did you resolve your problem ?
__________________

__________________
Ron & Kay n KC too !
2016 Axis 24.1 E-450 6 spd.
'KC's Big Box'
with hitch mounted motorcycle rack
or 6x10 enclosed motorcycle trailer
vkb is offline   Reply With Quote
Old 08-03-2016, 08:20 PM   #23
Junior Member
 
Brand: Thor Motor Coach
State: Alberta
Posts: 9
Hi, I cant get my front speakers to work. The rear work fine.Do you think that a fuse operates the front speakers which might be located in fuse box outside driver compartment?
roscomo is offline   Reply With Quote
Old 08-03-2016, 08:39 PM   #24
vkb
Senior Member
 
vkb's Avatar
 
Brand: Thor Motor Coach
Model: Axis 24.1 KC's Big Box
State: Kansas
Posts: 1,800
Quote:
Originally Posted by roscomo View Post
Hi, I cant get my front speakers to work. The rear work fine.Do you think that a fuse operates the front speakers which might be located in fuse box outside driver compartment?
Ron is not available...if we can get Jamie to respond..he generally has a good idea of where those fuses are. I do know there is a fuse box under the drivers seat, outside entry...and there is a fuse box under the hood near the firewall, I believe.

Do you have the Axxera radio up front ? Does the radio come on ? Have you gone into settings to see if something there has gone awry ?

In Ed's manual, you might find an electrical diagram.

that's all I got ! good luck

Kay
__________________
Ron & Kay n KC too !
2016 Axis 24.1 E-450 6 spd.
'KC's Big Box'
with hitch mounted motorcycle rack
or 6x10 enclosed motorcycle trailer
vkb is offline   Reply With Quote
Old 08-03-2016, 08:44 PM   #25
Junior Member
 
Brand: Thor Motor Coach
State: Alberta
Posts: 9
Cool

Quote:
Originally Posted by vkb View Post
Remember..on the 24.1...the Jensen radio in the bedroom, only offers sound to the bedroom and outside speakers...a/b button on face of radio.
The Axerra in the dash is your radio source for front speakers and the
turn signal cameras and rear camera.
Since we have not had any issues with our radios, I cannot address the fuse situation. (I will suggest...on the Jensen, go into the settings and turn off the back light, as that can cause a bleed on the battery)

Keep in mind...when you turn off the motor, do not presume the radio will go off...wrong...always push the power button to turn off the radio..if you do not, it will be that 'ghost' which bleeds the power from your chassis battery.
Hi, I don't see any radio in the back and where are the outside speakers located? I know you have to turn radio off my problem is no front speakers as I said. thnx
roscomo is offline   Reply With Quote
Old 08-03-2016, 09:24 PM   #26
Senior Member
 
JamieGeek's Avatar
 
Brand: Thor Motor Coach
Model: Axis 24.1
State: Michigan
Posts: 7,130
Quote:
Originally Posted by roscomo
Hi, I don't see any radio in the back and where are the outside speakers located? I know you have to turn radio off my problem is no front speakers as I said. thnx
What year is your unit? If you don't have a radio in the rear then both sets of speakers are controlled by the front unit. I doubt that there is a fuse that would control one set of speakers (since the speaker wires would all lead to the front radio).

Have you checked the unit's fader settings? (I know its a simple question, but one I feel compelled to ask: on our Jensen I can set the speakers to anything from all front, to all rear. Its like tech support asking you "is it plugged in?" LOL)

If you've checked all the simple settings you may have to start taking things apart (like pulling out the radio to see if the wires are connected, and/or removing the speakers to see if the wires are there--and if the colors match the wires connected to the radio).
__________________
2014 Thor Axis 24.1
2016 C-Max Energi
2018 Chevy Bolt
blog - https://spareelectrons.wordpress.com/
JamieGeek is online now   Reply With Quote
Old 08-03-2016, 09:32 PM   #27
vkb
Senior Member
 
vkb's Avatar
 
Brand: Thor Motor Coach
Model: Axis 24.1 KC's Big Box
State: Kansas
Posts: 1,800
Quote:
Originally Posted by JamieGeek View Post
What year is your unit? If you don't have a radio in the rear then both sets of speakers are controlled by the front unit. I doubt that there is a fuse that would control one set of speakers (since the speaker wires would all lead to the front radio).

Have you checked the unit's fader settings? (I know its a simple question, but one I feel compelled to ask: on our Jensen I can set the speakers to anything from all front, to all rear. Its like tech support asking you "is it plugged in?" LOL)

If you've checked all the simple settings you may have to start taking things apart (like pulling out the radio to see if the wires are connected, and/or removing the speakers to see if the wires are there--and if the colors match the wires connected to the radio).
Jamie....he has a 2015 24.1 ...
when he quoted my post it was not my most recent one..it was from 6/28/16...
Cos...the outside speakers are on either side of the exterior tv..
We agree with Jamie regarding the settings which I referred to in my post of today...
I defer to Jamie on the remainder of this thread.
__________________
Ron & Kay n KC too !
2016 Axis 24.1 E-450 6 spd.
'KC's Big Box'
with hitch mounted motorcycle rack
or 6x10 enclosed motorcycle trailer
vkb is offline   Reply With Quote
Old 08-04-2016, 07:18 AM   #28
Junior Member
 
Brand: Thor Motor Coach
State: Alberta
Posts: 9
My unit is a 2015 24.1 with a Axerra radio. Have ckd fader and when slide to front speakers there is no sound so not sure what the problem is. Since yesterday my wipers also quit working and ckd the two fuses shown in the manual but neither were blown. Anyone have any sugestions on this problem. One thing after the other with problems on this unit that has only 3000 miles on it.
roscomo is offline   Reply With Quote
Old 08-04-2016, 07:22 AM   #29
Junior Member
 
Brand: Thor Motor Coach
State: Alberta
Posts: 9
Quote:
Originally Posted by JamieGeek View Post
What year is your unit? If you don't have a radio in the rear then both sets of speakers are controlled by the front unit. I doubt that there is a fuse that would control one set of speakers (since the speaker wires would all lead to the front radio).

Have you checked the unit's fader settings? (I know its a simple question, but one I feel compelled to ask: on our Jensen I can set the speakers to anything from all front, to all rear. Its like tech support asking you "is it plugged in?" LOL)

If you've checked all the simple settings you may have to start taking things apart (like pulling out the radio to see if the wires are connected, and/or removing the speakers to see if the wires are there--and if the colors match the wires connected to the radio).
Thanks, I guess I will have to take out unit next. Any idea what to do with wipers that quit suddenly.ck fuses and the two shown in manual were not blown thnx
roscomo is offline   Reply With Quote
Old 08-04-2016, 12:48 PM   #30
Senior Member
 
JamieGeek's Avatar
 
Brand: Thor Motor Coach
Model: Axis 24.1
State: Michigan
Posts: 7,130
Quote:
Originally Posted by roscomo
fuses and the two shown in manual were not blown thnx
Which manual? If you are using the Ford manual to look for the wiper fuses you may be mislead. The Axis/Vegas units don't use the chassis wiper wiring (as evidenced by the fact that the wiper control stalk on the steering column doesn't control the wipers). In mine the wiper fuse is located in the drivers side outside storage fuse panel.
__________________
2014 Thor Axis 24.1
2016 C-Max Energi
2018 Chevy Bolt
blog - https://spareelectrons.wordpress.com/
JamieGeek is online now   Reply With Quote
Old 08-04-2016, 01:40 PM   #31
Senior Member
 
Brand: Thor Motor Coach
Model: Axis 24.1
State: Florida
Posts: 597
Speakers are not fused, wires may have come un plugged or have bad crimps.
Wipers should be fused off the fuse block inside the cab but don't count on it. Check both Thor and Ford owners manual.
__________________
2016 Axis 24.1 E-450 6 spd tranny
300 watts portable solar.
200 watts solar on the roof.
Wrangler JK dinghy
scrubjaysnest is offline   Reply With Quote
Old 08-04-2016, 02:05 PM   #32
Senior Member
 
Larry's Avatar
 
Brand: Thor Motor Coach
Model: Axis 24.1
State: Georgia
Posts: 788
My wipers are fused inside the cab at the fuse block on firewall just up from the break pedal. Think it's a 5 amp fuse.
__________________

Larry is offline   Reply With Quote
Reply

Tags
axis, fuse, radio, vegas

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2