Go Back   Thor Forums > Thor Tech Forums > Towing | Hitches and Toads
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 10-21-2016, 09:08 PM   #1
Junior Member
 
Brand: Thor Motor Coach
State: British Columbia
Posts: 2
THOR #5758
RPM crazy while flat towing

Has anyone had this problem while towing? We have a 2015 Thor Windsport 34E, just put Blue Ox tow package on, we are towing a 2015 Hyundai Tucson, 6 speed standard car. When we pulled away on the highway, the MH shifted from 1st to 2nd properly but the RPM gauge went crazy went to 5000 and would not shift properly into 3rd. We took the car off the back and drove another 100 KMs without the car attached. The MH shifted properly with no problems.
__________________

__________________
BillM is offline   Reply With Quote
Old 10-21-2016, 11:05 PM   #2
Senior Member
 
SuperD's Avatar
 
Brand: Thor Motor Coach
Model: 2017 Windsport 29M
State: Indiana
Posts: 3,620
THOR #5196
Did you have gear selector in Tow/Haul mode?
__________________

__________________
USMC Veteran
FMCA 101070S

Dave & Myra
One day your life will flash before your eyes,
make sure it's worth watching!
SuperD is offline   Reply With Quote
Old 10-21-2016, 11:53 PM   #3
Senior Member
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: California
Posts: 238
THOR #3186
None of the Hyundai automatic 6 speed transmissions can be flat towed, manual transmissions yes. If you don't have a clutch and a stick shift, ooops!
__________________
Forest Grump is offline   Reply With Quote
Old 10-22-2016, 10:58 AM   #4
Senior Member
 
Brand: Still Looking
State: Texas
Posts: 3,816
THOR #2121
Perhaps car was placing too much drag on motorhome, keeping it from being able to go faster. If MH computer knows it won't be able to pull in 3rd gear it will stay in 2nd.

I'd start by double checking the obvious first; making sure parking brake is off, transmission is in neutral, and steering wheel is unlocked. Any of these could make it hard to pull car at speed.
__________________
Chance is offline   Reply With Quote
Old 10-22-2016, 11:13 AM   #5
Senior Member
 
dstankov's Avatar
 
Brand: Thor Motor Coach
Model: 2015 Challenger 37ND
State: Virginia
Posts: 3,175
THOR #1469
Sounds like you had the trans in tow/haul and were at that point between 2nd and 3rd. Happens to me when the speed is at a certain point and there is a slight incline in the road.

If you are in tow/haul try turning it off and see what happens. If you were not in tow/haul try turning it on to see if the shift points change.

Also, before anything, check your braking system to make sure it is adjusted correctly and that you do not inadvertently have the brakes applied on the toad. I've known a lot of folks who have complained about towing only to find they did not adjust the supplemental braking correctly or they forgot to completely release the parking brake.
__________________
Dave
US Army (Ret)
Chester, VA
2015 Thor Challenger 37ND
FMCA - F432054
dstankov is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2