Go Back   Thor Forums > Thor Tech Forums > Towing | Hitches and Toads
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 01-11-2014, 11:43 AM   #1
Junior Member
 
Brand: Thor Motor Coach
State: Florida
Posts: 2
THOR #586
Toad Running Lights Not Working

Hello all...my Jeep running lights no longer come on while being towed. I have verified the following:
  • I cannot find any fuses on the motorhome for tow/trailer running lights.
  • Jeep lights actually work fine.
  • No power is getting to the rear plug on the back of the motorhome - Key info.
  • Wire from motorhome plug to Jeep has continuity along the running light pin.

With this in mind, I believe either there is actually a fuse that I cannot find or there is a wiring junction I need to find that May have been damaged. However, without a wiring diagram, I am stuck.

Can anyone assist?
__________________

__________________
aretter is offline   Reply With Quote
Old 01-11-2014, 05:39 PM   #2
Moderator Emeritus
 
anaro's Avatar
 
Brand: Crossroads
Model: Zinger ZT26BL
State: North Carolina
Posts: 446
THOR #91
I'm willing to bet there is a fuse somewhere sorry I can't help with where.
__________________

__________________
2014 Chevy Silverado 3500 Duramax SRW
2014 Palomino Sabre 34REQS
2011 Crossroads Zinger 26BL --sold
anaro is offline   Reply With Quote
Old 01-11-2014, 08:11 PM   #3
Junior Member
 
Brand: Thor Motor Coach
State: Florida
Posts: 2
THOR #586
I was sure there was a fuse too! I searched all of the fuse boxes, checked the manuals, scoured the web, and nothing. I retested the bad wire further up from the plug to make sure it was not something with the connection on the plug...nothing.

Then I saw single post this morning from 2010 saying there are undocumented fuse boxes labeled with things like "ARENS" and "NOT FOR STORAGE". I opened every cargo door and there it was - "NOT FOR STORAGE""

The post said there might be 4 screws to remove - luckily I only had clips. Inside were more fuses. They were labeled RTURN, LTURN, MARKER, BRAKE, and B/U. Nothing about trailer. Regardless, I started pulling fuses - Bingo! The one labeled "MARKER" was blown. Replaced it, checked the lights on the Jeep, and I am back in business. Problem solved!!

Hope this helps someone else in the future...if there are wires running into an unlabeled box...it might be an undocumented fuse box. Open it up and save yourself 20-30 hours and a lot of frustration!!
__________________
aretter is offline   Reply With Quote
Old 01-11-2014, 11:51 PM   #4
Moderator Emeritus
 
Brand: Crossroads
State: Wisconsin
Posts: 651
THOR #124
That's good info. Thank you for passing it along and sharing.
__________________
Lloyd is offline   Reply With Quote
Old 01-12-2014, 07:29 PM   #5
Moderator Emeritus
 
anaro's Avatar
 
Brand: Crossroads
Model: Zinger ZT26BL
State: North Carolina
Posts: 446
THOR #91
Good to know but you gotta wonder why it is that way.
__________________
2014 Chevy Silverado 3500 Duramax SRW
2014 Palomino Sabre 34REQS
2011 Crossroads Zinger 26BL --sold
anaro is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2