Thor Forums

Thor Forums (http://www.thorforums.com/forums/)
-   Thor Motor Coach | Class A, Class B+ & Class C Motorhomes (http://www.thorforums.com/forums/f17/)
-   -   My jacks say they are down, but they are up? (http://www.thorforums.com/forums/f17/my-jacks-say-they-down-but-they-up-16045.html)

Ladybugs1 02-11-2019 08:41 PM

My jacks say they are down, but they are up?
 
Jacks will not go up or down. Have plenty of power. Lights on console flash. Say jacks are down. But not down. HELP!!!

K0LCB 02-11-2019 10:22 PM

What unit? Do you have auto levelers or stabilizers?

Mr Sunshine 02-12-2019 01:06 AM

Welcome to the forum!
Is there a requirement that the parking brake be set? That might cause what you are seeing.

What model and year is your RV, and what brand is the jack system? Is it a factory option or a aftermarket addition? No one here seems to have ESP, so without more details we can only guess.

BTW, we're having a little gathering of Thor Forum folks at Ocala Sun RV April 5-7. I started a thread here you can find by searching. We are expecting a Thor rep to come and answer our questions. Come and make some new friends!

Ladybugs1 02-12-2019 01:34 AM

Quote:

Originally Posted by Ladybugs1 (Post 167190)
Jacks will not go up or down. Have plenty of power. Lights on console flash. Say jacks are down. But not down. HELP!!!

It is a 2016 Thor Outlaw. Yes the brake was on.

Miramar Owner 02-12-2019 10:26 AM

I assume by the number of posts that you are a newbie...

You didn't provide a lot of information so my suggestion may be worthless, but try starting the engine and leveling while it is running.

be happy 02-12-2019 10:45 AM

Your might want to check the hydraulic fluid reservoir. If the fluid is low could be a reason for the problem

javelin 02-12-2019 04:35 PM

Assuming it is a Lippert System this link "may or may not" help you decipher and respond to certain alarms/ lights flashing / operation etc. You should have also received a manual with your coach describing the specific system you have; how to operate it and trouble codes etc.



https://www.lci1.com/images/support/lipsheet/0021.pdf

10scDust 02-12-2019 10:06 PM

Ours is a 2016 Outlaw class C.
It has the Lippert hydraulic level system.
Emergency brake needs to be engaged.
Use switch in use mode.
Engine running.
If there is an error on the control pad, there is a combination of keys on it to push for ten seconds simultaneously, I just don't recall which ones they were.
Look in your manual, it may explain what to do.
Hope this helps.

TxTig 02-12-2019 11:38 PM

I just had the same problem with my 2017 Challenger. Jacks were up but console said they were down. Could not get them to operate at all. Took it in for repairs and they replaced the hydraulic pump. $1500 parts and labor. Luckily, it was covered under my extended service contract (factory warranty had expired).

10scDust 02-13-2019 12:25 PM

Does your leveler control panel seem to be operating correctly?
Or is it stuck in a mode and/or blinking and beeping, maybe?
If so, have you tried to reset the panel?

Here is a couple resets I searched out on these forum threads:
Depends on the system. Some reset by pressing all 4 arrow keys at the same time.
Or, maybe
Press "enter" and "retract" at the same time.
Make sure to press and hold them for 5 to 10 seconds!

Let us know if you tried this.
I am a detail type of individual, so lots of descriptive info will help.

I am not an electronics technician, I was a machine repairman during my career, and I have dealt with many a hydraulic system.
As complex as hydraulic systems are, I do have a pretty good understanding of how Lippert's system is supposed to work from troubleshooting a problem I once had.

A lot of the components are available for repairing the system.
If it is determined the control panel itself is bad, that itself is about a $250 part.
Then, I discovered how to reset it, deducing it was not in need of replacing.

My problem was the jacks stayed down, deployed, so I loosened connections, used a prybar to raise them, leaking the fluid on the ground in the process, before I could drive away home.
This does not sound like your problem because you say your jacks are up.

The manual over ride to raise our jacks did not work.
I started thinking my pump was bad.
The pump can only be bought in a system assembly, not an individual part, $1800.
These are gear pumps, take a lot to destroy one, you would have to have a lot of dirt, debris, trash run through it to hurt one.

The motor, being 12V, is easily removed, just use a marker for orientation and tape label the wiring for where it connects, and note there is a coupling piece between the motor and pump.
There are replacement motors available, ours worked good.
Jumper it from a battery to test, noting the positive and negative poles, connected correctly.

The system:
There is a solenoid valve to each jacking cylinder controlling flow to the blind end of the cylinder.
There is a set screw to manually hold one open that a 5/32" Allen wrench turns it.
There is a directional valve so the motor does not reverse to change flow directions.
There is also a pressure switch.
All those components can be found to be replaced.
You remove the electro magnet from the end, then with a deep well socket (7/8"), you can take them out.
If any of these stick, or do not function properly, they need replaced, you cannot clean them out and make them reliable.

Here we go,
Using the control panel in manual mode, here is how I can explain, what happens.
Whichever side, or end, you choose to extend, both jacks for chosen work together.
All solenoid functions react from the control pad, the "brain".

Deploying, raising the RV, the solenoid valves pertaining to the jacks chosen, open.
The directional valve initiates to allow a change of flow to the blind end of the cylinders.
The motor spins the pump, sending the fluid to the blind end of the cylinders.
The jacks extend and stop when you let go of the button, or with the level sensors signal when in auto level.
When you stop, all signals to the solenoid and directional valve cease.

The system is set up for jack retraction in an idle state, except all the solenoid valves are held closed, in their normal position.
When retracting the jacks, or setting the RV back down by raising the jacks up:
If you hold the button in manual mode, the solenoids to each jack receive a signal to open, to allow fluid flow back to reservoir, the directional valve gets no signal remaining in its set, normal position.
The motor spins the pump sending fluid to the rod end of each jacking cylinder.
Once they are all raised, fluid pressure will spike, as it now has nowhere to go, the pressure switch reads this, and signals the control pad.
You get a jacks are up message, or it stops the system in auto mode.

There are also two pressure relief valves, built into the manifold, one for each flow direction.
These are to protect the system when pressure spikes.
They have a flat screwdriver slot and are near flush with the side of the manifold they are located on.
If backed out too far, you may not get good working pressure, to either lift the RV, or initiate a signal from the pressure switch when retracting.
It is just a spring over a ball check you adjust the spring pressure.
Just do not bottom out the setting, this will eliminate its function.

Our problem was the directional valve stuck in a half way mode.
The system never produced flow.
Taking it out, there is mfr info and a part number, Google search, smile.
Found the part from an industrial supply store that also deals with hydraulic components. $40 part!

It took a week or so, using free time here and there, to figure it out for us.

I am not claiming to be an expert on these RV systems.
If anyone feels I left something out, or something in error, I am open for that.
This is how I understand what is happening on our Lippert LCI Level Up hydraulic leveling system.

I just hope anyone can follow my analogy, and maybe it will help them, to troubleshoot your problem that may be beyond a control pad reset.
Have a nice day.

16ACE27 02-13-2019 01:25 PM

The motors can be purchased new for $700 - $800 or refurbished for under $500 if needed.


All times are GMT. The time now is 04:25 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2