Thor Forums

Thor Forums (http://www.thorforums.com/forums/)
-   Thor Owners Community Discussions (http://www.thorforums.com/forums/f4/)
-   -   2016 Axis Heater Problem (http://www.thorforums.com/forums/f4/2016-axis-heater-problem-3284.html)

craiglang1 02-23-2016 09:11 PM

2016 Axis Heater Problem
 
I have a heater problem with my 2016 Axis. It will run for a couple of hours then usually around 9-10pm when it cut's off, it will not come back on until 10-11am in the morning. you can put the thermostat on 80 degrees and nothing happens. You can switch the fan motor from auto to on and nothing happens. This has happened every single night we have used the Attwood heater. Dealer cannot get it to act up. They have had the unit 31 days. Does anyone have any suggestions?

TyCreek 02-23-2016 11:33 PM

When this happens are you connected to an external AC source or are you running from batteries?

craiglang1 02-24-2016 12:31 AM

Connected to AC (electricity) all the time.

dstankov 02-24-2016 01:32 AM

Have you tried contacting Attwood customer support for their thoughts?

craiglang1 02-24-2016 01:53 AM

My Axis is currently at the RV Dealer I purchased from. They have contacted Atwood and Thor and have been told they can't sent parts until they determine what is wrong. It's been there 31 days. I've had it 35 days and every night I needed a heater, it would come on 1 or 2 times and that was all until the next morning. I use an electric heater at night when it gets cold. Tonight they are leaving it on all night to see if it acts up. It finally got down to 40 degrees so I'M sure tomorrow morning it will be 40 degrees in my RV even though the heater is set on 75 degrees. You can't even get the fan to come on when you switch from auto to on.

BAHEMI 02-24-2016 03:04 AM

im guessing it might be the thermostat my 2015 vegas has a mmmmm not so high end thermostat im probably going to change it to a digital one its a cheap upgrade and might work for you has anybody out there changed theirs ?

JamieGeek 02-24-2016 11:41 AM

Quote:

Originally Posted by BAHEMI
has anybody out there changed theirs ?

I did on my 5th wheel but I can't link to the post because that forum is long gone now :(.

I haven't on my Axis (yet). It is a pretty simple procedure though.

dstankov 02-24-2016 12:11 PM

When I had my SunSeeker there were quite a few folks on the FR Forum that were converting over to digital thermostats. If I recall correctly the two biggest issues were finding a thermostat that was compatible with the furnace and AC unit and then the color coding of the wires did not match making installation a little tricky.

Although mine are black in color I have 2 of these in the Challenger. The one in the living area controls both heat and AC while to one in the bedroom is AC only. The difference between the two is the bedroom thermostat has cool and off switch positions while the other has cool off and heat.

http://www.amazon.com/Comfort-Colema.../dp/B00B1SAL54

mcr1010 02-24-2016 07:48 PM

Quote:

Originally Posted by BAHEMI (Post 27578)
im guessing it might be the thermostat my 2015 vegas has a mmmmm not so high end thermostat im probably going to change it to a digital one its a cheap upgrade and might work for you has anybody out there changed theirs ?

I changed mine to digital last year. With the old analog, it was difficult to tell what temp was good for sleeping vs daytime etc. Below is a link to video of how to do it and which T-stat works ok. I found one of the digital T-stats in the video on ebay for ~$10. If you are interested, took some pics of wiring installation I can post or send.

https://www.youtube.com/watch?v=ZQ6wHY5v0Co

melvga 03-04-2016 10:47 PM

I had the same problem with my Thor and Camping world stated the electrical cords had sawdust from manufacturing but not sure if that was the issue. It works now but have not been Camping.

craiglang1 03-04-2016 11:29 PM

Thor AXIS Heater Problem
 
Got it back from the dealer. Naturally it didn't act up for them. The Tech told me the next time it acts up and wont come on to remove the 6 screws on the outside cover and look at the PC Board to the left and there should be a red LED with an error code. If I can give them the code they will know what is wrong and can fix it. Unless we have another cold front, I may not use the heater until next winter. I live on the Texas Gulf Coast. We are 70-80 degrees right now. When I find the problem I'll post it. Thanks for all the help.

brucev 03-07-2016 03:58 PM

1 Attachment(s)
Quote:

Originally Posted by craiglang1 (Post 28270)
Got it back from the dealer. Naturally it didn't act up for them. The Tech told me the next time it acts up and wont come on to remove the 6 screws on the outside cover and look at the PC Board to the left and there should be a red LED with an error code. If I can give them the code they will know what is wrong and can fix it. Unless we have another cold front, I may not use the heater until next winter. I live on the Texas Gulf Coast. We are 70-80 degrees right now. When I find the problem I'll post it. Thanks for all the help.

Craig,
Is this persists. Take a look at the outside temps. Mine would freeze up below 35 deg or so. Read the attached. It pretty much explains what I think is happening. I had a propane dealer purge the tank and refill with pure propane gas a number of times and then he refilled it. I won't know until next week when we go to the local mountains if it worked or not. Good luck and safe travels.

Oneilkeys 03-08-2016 11:49 PM

1 Attachment(s)
Quote:

Originally Posted by mcr1010 (Post 27607)
I changed mine to digital last year. With the old analog, it was difficult to tell what temp was good for sleeping vs daytime etc. Below is a link to video of how to do it and which T-stat works ok. I found one of the digital T-stats in the video on ebay for ~$10. If you are interested, took some pics of wiring installation I can post or send.

https://www.youtube.com/watch?v=ZQ6wHY5v0Co

Thanks for the excellent post and YouTube link. You talked me into it. Unfortunately Hunter apparently does not make thermostats anymore but the Supco 43054 seems to be a clone of the Hunter in the YouTube. I've ordered one to put in my Axis. The ability to control the temperature fluctuations is reason enough.

mcr1010 03-09-2016 12:26 PM

Glad you found a dup. now that Hunter is no longer making them. Good to know in case mine takes a dive. Good luck with your installation.:thumb:

gmc 03-09-2016 12:57 PM

Interesting - certainly looks the same - but...
"20-30 VAC, 50/60 Hz, Current draws 0.1 to 1.5 amps"
Not the power I have in my RV...

The more expensive Coleman digital units state 12v DC.

mcr1010 03-09-2016 01:24 PM

The dig. t-stat (Supco 43054) replacement for the Coleman works on (2) AA batteries instead of the coach 12v batteries. Not a problem though as they last a long time. I do remove the batteries if the coach is stored more than a couple of months.
The Supco 43054 that Oneilkeys found looks like a direct replacement for the no longer available Hunter t-stat and should be an easy and quick conversion, well worth the time and effort IMO.

Oneilkeys 03-09-2016 01:35 PM

If you look at the two manuals, they look exactly the same and both work off the AA 12v batteries. I have had a Hunter 24999B in my house for 10 years and it has worked well.

dstankov 03-09-2016 01:43 PM

My Challenger came equipped with 2 Coleman RV Comfort HC digital thermostats. The front one has settings for heat and AC while the read is AC only.

Robot Check

They are available in white or black.


Although the link says robot check it actually goes out to Amazon's page for the thermostat.

mcr1010 03-09-2016 03:50 PM

3 Attachment(s)
Quote:

Originally Posted by Oneilkeys (Post 28587)
If you look at the two manuals, they look exactly the same and both work off the AA 12v batteries. I have had a Hunter 24999B in my house for 10 years and it has worked well.

Agreed. Direct clone. I found a few pdf files on the conversion that may help or confuse.:ermm:

chopshop 03-15-2016 06:41 PM

heater
 
Quote:

Originally Posted by craiglang1 (Post 27552)
I have a heater problem with my 2016 Axis. It will run for a couple of hours then usually around 9-10pm when it cut's off, it will not come back on until 10-11am in the morning. you can put the thermostat on 80 degrees and nothing happens. You can switch the fan motor from auto to on and nothing happens. This has happened every single night we have used the Attwood heater. Dealer cannot get it to act up. They have had the unit 31 days. Does anyone have any suggestions?

I have a 2015 it does the same thing in heat and a/c. it is basically a cheap thermostat with a huge temp spread. I haven't had time to replace it yet. any thermostat with the right voltage should work, but beware of previous posts the wires on the motorhome thermostat are not marked , they do not use a standard wire color code.


All times are GMT. The time now is 09:47 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2