Thor Forums

Thor Forums (http://www.thorforums.com/forums/)
-   Maintenance and Repair (http://www.thorforums.com/forums/f8/)
-   -   No power at USB in bedroom (http://www.thorforums.com/forums/f8/no-power-usb-bedroom-8796.html)

Ron1Z 08-14-2017 11:07 PM

No power at USB in bedroom
 
I have no power going to the USB charging station in the bedroom of my 29M. I cannot tell where the wires go through the wall. 110 out let is wired separately. I called the Thor customer service today and they sent me a Schematic of wiring and it does not show wiring for the USB but shows the USB. Wondering if anyone knows where I should look next?

dcbenny 08-14-2017 11:23 PM

Quote:

Originally Posted by Ron1Z (Post 83256)
I have no power going to the USB charging station in the bedroom of my 29M. I cannot tell where the wires go through the wall. 110 out let is wired separately. I called the Thor customer service today and they sent me a Schematic of wiring and it does not show wiring for the USB but shows the USB. Wondering if anyone knows where I should look next?

There has been a lot of conversations about them pull the charging station and try reversing the wires in the back

SuperD 08-14-2017 11:36 PM

Quote:

Originally Posted by Ron1Z (Post 83256)
I have no power going to the USB charging station in the bedroom of my 29M. I cannot tell where the wires go through the wall. 110 out let is wired separately. I called the Thor customer service today and they sent me a Schematic of wiring and it does not show wiring for the USB but shows the USB. Wondering if anyone knows where I should look next?

Like dcbenny said yours is not the first. Dino, who also has a 29M, found the wiring to the USB was reversed. I would pull the wall plate and check there before going on a big hunt, hopefully yours is that simple too!

St Nick 08-15-2017 12:49 AM

Discovered we have the same problem....no power to either wire. Added it to the "warranty fix list"

Ron1Z 08-15-2017 08:10 PM

You guys were correct, I removed the USB outlet and reversed the wires and it worked. Thank you, one less thing to add to Warranty list. Some one needs to tell the person that is wiring these that they are wiring them wrong.Hope Thor is monitoring this Forum.

dcbenny 08-15-2017 10:00 PM

Quote:

Originally Posted by Ron1Z (Post 83433)
You guys were correct, I removed the USB outlet and reversed the wires and it worked. Thank you, one less thing to add to Warranty list. Some one needs to tell the person that is wiring these that they are wiring them wrong.Hope Thor is monitoring this Forum.

::thumb:

16ACE27 08-15-2017 10:38 PM

Quote:

Originally Posted by Ron1Z (Post 83433)
You guys were correct, I removed the USB outlet and reversed the wires and it worked. Thank you, one less thing to add to Warranty list. Some one needs to tell the person that is wiring these that they are wiring them wrong.Hope Thor is monitoring this Forum.

Like they would remember for more than 5 minutes.

PeteBailey 09-10-2017 02:36 AM

My new Hurricane 29M had the same problem. Reversed wires and all is good.

Thanks!!

TheSkipper 05-17-2018 02:04 PM

THANKS. Just found the same on mine. Switched the wires tested and it works. Tested...what a concept.

I also donít have any power to the 12 volt cigarette lighter types in the cab area. Any thoughts?

Doc 05-17-2018 02:15 PM

I had the same problem with my ACE 29.3. Seems to be systemic with the charging station. I wonder if there was a bad lot from the manufacturer.

MR2DI4 05-17-2018 02:44 PM

Same problem here. Fished the wire out of the wall reversed the connections and all is well.

Az Ernie 05-17-2018 02:51 PM

Quote:

Originally Posted by TheSkipper (Post 120584)
THANKS. Just found the same on mine. Switched the wires tested and it works. Tested...what a concept.

I also donít have any power to the 12 volt cigarette lighter types in the cab area. Any thoughts?

Mine were disconnected under the dash. Wires were there but not connected.

djc290 05-17-2018 06:35 PM

no 12v on dash - happened to me , found a blown fuse in the eng comp ( i think # 20) - fixed

Dbadger777 05-17-2018 10:35 PM

Quote:

Originally Posted by dcbenny (Post 83258)
There has been a lot of conversations about them pull the charging station and try reversing the wires in the back

That was the problem with mine.

RBard48 05-18-2018 02:15 PM

New owner of a 27.2 and was just ready to ask this same question. Apparently Thor has a problem with "things" being installed backwards. Contacted Thor last week about the San-T-Flush not working. Told me "the vacuum breaker is usually installed backwards". Sure enough, turned it around and worked perfectly. I guess I need to check the wiring on the USB charger. Love this site. You guys are so helpful. Thanks


All times are GMT. The time now is 04:23 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2