Go Back   Thor Forums > Thor Motorcoach & Motorhome > Class A Motor Coach
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-09-2016, 01:54 PM   #1
Member
 
Brand: Thor Motor Coach
Model: Windsport 29m
State: Colorado
Posts: 40
THOR #3679
No Running Lights or Fog Lights - Vegas 25.2

Hi all. We are on our shake down cruis and I am no getting any running lights or fog lights on the coach. Probably a fuse. I am no that worried as we don't plan on driving at night on this trip. Any thoughts and which fuse box?

The tail lights and head lights are working.
__________________

__________________
TheSkipper is offline   Reply With Quote
Old 04-09-2016, 02:01 PM   #2
Axis/Vegas Enthusiast
 
JamieGeek's Avatar
 
Brand: Thor Motor Coach
Model: Axis 24.1
State: Michigan
Posts: 8,960
THOR #1150
Not sure which fuse box since the headlights, fog, cruise lights are all Thor items. I think I'd start with the Thor fuse boxes (like the one in the drivers side front outside storage). If none of them are it then I'd check the Ford one under the dash.
__________________

__________________
2014 Thor Axis 24.1
2018 Chevy Bolt
blog - https://spareelectrons.wordpress.com/
JamieGeek is offline   Reply With Quote
Old 04-09-2016, 02:14 PM   #3
Member
 
Brand: Thor Motor Coach
Model: Windsport 29m
State: Colorado
Posts: 40
THOR #3679
Thanks. I will start there and take a look!
__________________
TheSkipper is offline   Reply With Quote
Old 04-09-2016, 06:36 PM   #4
Senior Member
 
bevedfelker's Avatar
 
Brand: Thor Motor Coach
Model: 2015 Vegas 24.1
State: Pennsylvania
Posts: 1,339
THOR #2601
Should be the box under the drivers seat in the outside storage compartment. If you have a 2016 should be F2 (15 amp) and R1 for fog lamps. If a 2015 it's P3-2 F20 for fog lamps.
__________________
Ed & Bev Felker
Retired USAF Col and retired Nurse
Traveling with Lily & Bella ('Teddy Bear' breed)
2015 Vegas 24.1 (E-350)
bevedfelker is offline   Reply With Quote
Old 04-09-2016, 07:47 PM   #5
Member
 
Brand: Thor Motor Coach
Model: Windsport 29m
State: Colorado
Posts: 40
THOR #3679
Thanks. I pulled those fuses and they all look good. Must be some issue with power getting to the box. I also noticed that the counter for the generator hours is not working. Could be all related or three different things.

Every thing else seems to work fine. I will keep looking and probably just take it in when I get back.
__________________
TheSkipper is offline   Reply With Quote
Old 04-09-2016, 09:07 PM   #6
Senior Member
 
Baddad53's Avatar
 
Brand: Thor Motor Coach
Model: Axis 25.3
State: California
Posts: 443
THOR #2526
Quote:
Originally Posted by TheSkipper View Post
Thanks. I pulled those fuses and they all look good. Must be some issue with power getting to the box. I also noticed that the counter for the generator hours is not working. Could be all related or three different things.

Every thing else seems to work fine. I will keep looking and probably just take it in when I get back.
Even though it is a Thor add-on you may try the fuse box on the driver's side in the engine compartment. My trailer (tow) lights (brake, turn, tail) went dead and it was a fuse in the Ford fusebox.
__________________
2016 Thor Axis 25.3 w/ 2011 2dr Wrangler in tow
Demco tow bar with Patriot braking
Bigfoot Automatic Levelers.
Baddad53 is offline   Reply With Quote
Old 04-11-2016, 04:17 PM   #7
Member
 
Brand: Thor Motor Coach
Model: Windsport 29m
State: Colorado
Posts: 40
THOR #3679
Thanks Everyone for the suggestions. I have looked it all over and can not find a blown fuse. I am sure there is one that I missed. But have an appt with CW to get it fixed and some other small items. I will report back as to the issue. Thanks again.
__________________
TheSkipper is offline   Reply With Quote
Old 05-07-2016, 02:45 AM   #8
Member
 
Brand: Thor Motor Coach
Model: Windsport 29m
State: Colorado
Posts: 40
THOR #3679
Just a note to close this thread out. I just got my Vegas back from CW. The Running lights and Fog lights now work. They said it was a loose wire behind the fuse box. So not something I would have found. They secured the connection and everything works.
Anyhow problem solved for now.

THANKS!
__________________

__________________
TheSkipper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 06:54 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×