RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 

Go Back   Thor Forums > Thor Community Forums > Thor Owners Community Discussions
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-20-2016, 07:03 PM   #1
Junior Member
 
Brand: Thor Motor Coach
Model: Chateau 31W
State: Missouri
Posts: 8
THOR #3794
2015 Chateau 31W Furnace issue

Good afternoon.
I was laying in bed this morning and heard the furnace kick on. Starp operation, fan comes on to purge, then the flame ignites. Today it do that and burn for a short time then the flame would go out, and repeat the steps 2 more times then go into falult mode. I would turn off the furnace at the thermostat, and turn back on. It would to the same thing. It will not stay lite. It worked 2 weeks ago when it was cool. I have a full tank of propane. I checked for the fault code, the blinking light. I don't have a blinking lite on the board. It is a:
Atwood
hydro flame
8500-IV series
with various model numbers.
Does anyone have any idea why this is happening?
Any thoughts would be appreciated.
Thank you
__________________
Bill
WWJU
2015 Chateau 31W
Life is a trip, ENJOY the ride
woodworker414 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 11:50 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×