RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 

Go Back   Thor Forums > Thor Community Forums > Thor Owners Community Discussions
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-20-2016, 07:10 PM   #1
Junior Member
 
Brand: Thor Motor Coach
Model: Chateau 31W
State: Missouri
Posts: 8
THOR #3794
2015 Chateau 31W Furnace issue

Good afternoon.
I was laying in bed this morning and heard the furnace kick on. Starp operation, fan comes on to purge, then the flame ignites. Today it do that and burn for a short time then the flame would go out, and repeat the steps 2 more times then go into falult mode. I would turn off the furnace at the thermostat, and turn back on. It would to the same thing. It will not stay lite. It worked 2 weeks ago when it was cool. I have a full tank of propane. I checked for the fault code, the blinking light. I don't have a blinking lite on the board. It is a:
Atwood
hydro flame
8500-IV series
with various model numbers.
Does anyone have any idea why this is happening?
Any thoughts would be appreciated.
Thank you
__________________

__________________
Bill
WWJU
2015 Chateau 31W
Life is a trip, ENJOY the ride
woodworker414 is offline   Reply With Quote
Old 03-20-2016, 07:17 PM   #2
Senior Member
 
Brand: Thor Motor Coach
Model: Chateau 35SF
State: Missouri
Posts: 713
THOR #2020
I had a similar problem. The issue was a dirty thermocouple. Took it out and cleaned it and everything was fine. You say the flame will burn for a short time but you don't say what a short time is. Mine would stop as soon as the igniter shut off. Maybe 5 - 10 seconds.
__________________

__________________
pstandiford is offline   Reply With Quote
Old 03-20-2016, 08:07 PM   #3
Senior Member
 
Oneilkeys's Avatar
 
Brand: Still Looking
Model: Travato
State: Florida
Posts: 2,435
THOR #1765
Have you looked at the thread http://www.thorforums.com/forums/f8/...cern-3152.html.
__________________
Oneilkeys is offline   Reply With Quote
Old 03-24-2016, 01:59 PM   #4
Junior Member
 
Brand: Thor Motor Coach
Model: Chateau 31W
State: Missouri
Posts: 8
THOR #3794
2015 Chateau 31W furnace issue

Hello again. Just now getting back here to update the furnace issue.
It was be very cool in the morning here in S. TX. So I thought I would see if the furnace would work. Turned it on, the fan came on to purge, then I heard the burner, it stayed on for a few seconds and shut off. on cycle 2 the burner came on and stayed on. The furnace has been working just fine since. Not sure what was going on. Maybe a little air in the line to the furnace.
Thanks for the replies.
__________________
Bill
WWJU
2015 Chateau 31W
Life is a trip, ENJOY the ride
woodworker414 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 07:46 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×