Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 

Go Back   Thor Forums > Thor Community Forums > Thor Owners Community Discussions
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-07-2022, 12:37 PM   #1
Member
 
Brand: Thor Motor Coach
Model: Omni XG32
State: Arizona
Posts: 76
THOR #24995
AGS Not Working

At this point I'm assuming my problem is operator error so hoping to learn here what I'm doing incorrectl.
We're traveling from AZ to Pittsburgh in our Omni 32. It's been oppressively hot and humid and we're using several harvest host stops to overnight. I've tried setting the AGS so that the ACs would run based on a temp trigger but it never works and when checking the settings at a later time shows AGS disabled.
I've enabled the AGS and selected the climate option. I've set min and max RT. I've selected cool and set temps for the ACs and leave it to do it's thing. When checking later and find the climate above my set points, AGS shows disabled on the screen.
I've taken to simply starting the gen as we leave and it runs continuously.
What an I missing here getting AGS to work?

__________________
Lamokadave is offline   Reply With Quote
Old 07-10-2022, 10:47 PM   #2
Senior Member
 
Brand: Thor Motor Coach
Model: Damon Daybreak
State: New Mexico
Posts: 359
THOR #19133
What AGS do you have?
__________________
HarryS is offline   Reply With Quote
Old 07-11-2022, 01:39 AM   #3
Senior Member
 
OldWEB's Avatar
 
Brand: Thor Motor Coach
Model: 2011 FW Hurricane 33T
State: England
Posts: 956
THOR #16471
Some say the AGS will not run on Auto if the chassis ignition is on (running).
__________________
OldWEB is offline   Reply With Quote
Old 07-11-2022, 04:47 AM   #4
Senior Member
 
Scubawise's Avatar
 
Brand: Thor Motor Coach
Model: Vegas 25.6
State: New Mexico
Posts: 3,471
THOR #20220
Quote:
Originally Posted by Lamokadave View Post
At this point I'm assuming my problem is operator error so hoping to learn here what I'm doing incorrectl.
We're traveling from AZ to Pittsburgh in our Omni 32. It's been oppressively hot and humid and we're using several harvest host stops to overnight. I've tried setting the AGS so that the ACs would run based on a temp trigger but it never works and when checking the settings at a later time shows AGS disabled.
I've enabled the AGS and selected the climate option. I've set min and max RT. I've selected cool and set temps for the ACs and leave it to do it's thing. When checking later and find the climate above my set points, AGS shows disabled on the screen.
I've taken to simply starting the gen as we leave and it runs continuously.
What an I missing here getting AGS to work?

I know ours works better with cool and not auto cool.
You can set ags and temp close and test real time.
Generator should start then AC
__________________
Scubawise is offline   Reply With Quote
Old 07-12-2022, 11:44 AM   #5
Member
 
Brand: Thor Motor Coach
Model: Omni XG32
State: Arizona
Posts: 76
THOR #24995
Quote:
Originally Posted by OldWEB View Post
Some say the AGS will not run on Auto if the chassis ignition is on (running).
That is my experience to date. I tried AGS months ago in my garage and it worked. Setting it to work as we're driving however does not. I can however run the Genny as we're driving and the ACs run as needed. Likely less wear and tear in the Genny just running continuously.
__________________
Lamokadave is offline   Reply With Quote
Old 07-12-2022, 01:22 PM   #6
Senior Member
 
Scubawise's Avatar
 
Brand: Thor Motor Coach
Model: Vegas 25.6
State: New Mexico
Posts: 3,471
THOR #20220
Quote:
Originally Posted by Lamokadave View Post
That is my experience to date. I tried AGS months ago in my garage and it worked. Setting it to work as we're driving however does not. I can however run the Genny as we're driving and the ACs run as needed. Likely less wear and tear in the Genny just running continuously.
Believe it or not Cummings in MT said run that sucker as OFTEN as possible..really good

We have 125 hours no issues
__________________
Scubawise is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 10:20 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2