RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 

Go Back   Thor Forums > Thor Motorcoach & Motorhome > Thor Motorhome General Discussions
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 09-01-2019, 05:22 PM   #21
Senior Member
 
Brand: Still Looking
Model: Newmar Bay Star Sport 300
State: Alabama
Posts: 2,805
THOR #6826
Quote:
Originally Posted by dfh View Post
I've had the Tire Minder for about 2 years now and have been frustrated with false alarms. Every trip I've taken has resulted in at least 1 false alarm a day, to the point I have just shut the thing off. Leaking, overpressure, underpressure, you name it I've had it. Very aggravating to pull over on an Interstate to check tires and nothing wrong.


Iíve use my TireMinder for about two years now and I get occasional false alarms. Maybe 3 or 4 in 20,000 miles. The first time I took it seriously but now I slow down and drive alert but find that it resets within a mile or two.
__________________

__________________
Pete'sMH is offline   Reply With Quote
Old 09-01-2019, 06:12 PM   #22
Senior Member
 
halfprice's Avatar
 
Brand: Thor Motor Coach
Model: Hurricane 29M
State: California
Posts: 2,681
THOR #3156
Quote:
Originally Posted by Pete'sMH View Post
Iíve use my TireMinder for about two years now and I get occasional false alarms. Maybe 3 or 4 in 20,000 miles. The first time I took it seriously but now I slow down and drive alert but find that it resets within a mile or two.
I've never got a false reading on my tire minder but I've lost signal a few times. Mainly due to low batteries
__________________

__________________
https://www.thorforums.com/forums/f2...mods-4609.html
Jerry, Maria, and Sasha 6lb Yorkie
2017 Thor Hurricane 29M
2016 Jeep Wrangler Unlimited Sport
FMCA # F464385
halfprice is offline   Reply With Quote
Old 05-27-2020, 09:14 PM   #23
Junior Member
 
Brand: Thor Motor Coach
Model: Freedom elite 26HE
State: Wisconsin
Posts: 26
THOR #17018
Quote:
Originally Posted by EA37TS View Post
Getting ready to replace an old TPMS system with a new TireMinder TM77 system on our Challenger 37ND.



Questions: for those using TireMinder



Did you use the out of the box signal booster or get the stronger booster from Minder Research?



Where and how did you mount the signal booster and connect to 12VDC?



I will be doing the installation this weekend.


I fastened the standard booster to my house battery have a freedom elite 26HE and mounted just behind my rear tires on the chassis. We haul an 18 foot trailer for our car and the TPMS monitors it well.
__________________
Kevin & Deb (50 ST8R)
2017 Freedom Elite HE
2016 Volvo V60 Crosscountry
Drkevr is offline   Reply With Quote
Old 06-02-2020, 03:46 AM   #24
Senior Member
 
jannnda's Avatar
 
Brand: Thor Motor Coach
Model: 31Z Hurricane
State: Texas
Posts: 545
THOR #14120
I have a tireminder 1A1 and get false readings all the time. Called them about the issue and they told me to move the sending unit and some other stuff. Went to the Tampa RV show. Stopped by their booth. Great people, gave me some batteries and a few more things to try. Nothing has worked. Itís always the same tire. Really frustrating.
__________________
jannnda is offline   Reply With Quote
Old 06-02-2020, 05:34 AM   #25
Senior Member
 
halfprice's Avatar
 
Brand: Thor Motor Coach
Model: Hurricane 29M
State: California
Posts: 2,681
THOR #3156
Quote:
Originally Posted by jannnda View Post
I have a tireminder 1A1 and get false readings all the time. Called them about the issue and they told me to move the sending unit and some other stuff. Went to the Tampa RV show. Stopped by their booth. Great people, gave me some batteries and a few more things to try. Nothing has worked. Itís always the same tire. Really frustrating.
Have them replace the sensor
__________________
https://www.thorforums.com/forums/f2...mods-4609.html
Jerry, Maria, and Sasha 6lb Yorkie
2017 Thor Hurricane 29M
2016 Jeep Wrangler Unlimited Sport
FMCA # F464385
halfprice is offline   Reply With Quote
Old 06-02-2020, 02:17 PM   #26
Senior Member
 
jannnda's Avatar
 
Brand: Thor Motor Coach
Model: 31Z Hurricane
State: Texas
Posts: 545
THOR #14120
Quote:
Originally Posted by halfprice View Post
Have them replace the sensor

As a test I moved all the sensors to different tires and replaced all the batteries. Reinstalled all sensors. Sitting in the driveway everything works. When we are about 45 minutes into a drive I get a ďno sĒ on the driver side front tire. I have an extra sensor and have used it with a new battery. Moved the transmitter as instructed by Tire Minder. Nothing has worked. I think my controller unit is the issue.
__________________
jannnda is offline   Reply With Quote
Old 06-02-2020, 03:03 PM   #27
Site Team
 
EA37TS's Avatar
 
Brand: Entegra
Model: Accolade 37TS
State: Virginia
Posts: 4,750
THOR #1469
Quote:
Originally Posted by jannnda View Post
As a test I moved all the sensors to different tires and replaced all the batteries. Reinstalled all sensors. Sitting in the driveway everything works. When we are about 45 minutes into a drive I get a ďno sĒ on the driver side front tire. I have an extra sensor and have used it with a new battery. Moved the transmitter as instructed by Tire Minder. Nothing has worked. I think my controller unit is the issue.
Which signal repeater do you have and where is it installed? On the Jayco forum a couple folks reported dropped signals and the folks at Minder Research sent them the newer style repeater (black dual antenna) and once installed they never dropped a signal. If you have the older style repeater you might ask the TM folks if they can send you the newer version to try.

I had some issues with sensors being outside of TM's published tolerance and with the controller board cracking but once Minder replaced the defective components I haven't had an issue. It had only been on one trip of about 500 miles but there were no issues.
__________________
Dave
US Army (Ret)
2020 Entegra Accolade 37TS
2019 Jeep Grand Cherokee Trailhawk (Toad)
FMCA - F432054
EA37TS is offline   Reply With Quote
Old 06-02-2020, 03:09 PM   #28
Senior Member
 
jannnda's Avatar
 
Brand: Thor Motor Coach
Model: 31Z Hurricane
State: Texas
Posts: 545
THOR #14120
Quote:
Originally Posted by EA37TS View Post
Which signal repeater do you have and where is it installed? On the Jayco forum a couple folks reported dropped signals and the folks at Minder Research sent them the newer style repeater (black dual antenna) and once installed they never dropped a signal. If you have the older style repeater you might ask the TM folks if they can send you the newer version to try.

I had some issues with sensors being outside of TM's published tolerance and with the controller board cracking but once Minder replaced the defective components I haven't had an issue. It had only been on one trip of about 500 miles but there were no issues.

I have the black dual antenna. TM has had me move the repeater all over the place.
I own some of this because I have not pushed the issue with TM.
__________________
jannnda is offline   Reply With Quote
Old 06-02-2020, 04:06 PM   #29
Site Team
 
EA37TS's Avatar
 
Brand: Entegra
Model: Accolade 37TS
State: Virginia
Posts: 4,750
THOR #1469
Quote:
Originally Posted by jannnda View Post
I have the black dual antenna. TM has had me move the repeater all over the place.
I own some of this because I have not pushed the issue with TM.
I mounted my repeater on the hitch, under the coach with antennas down and have not lost a signal.

I had to use Minder's printed specs (for both my pressure gauge and the TM 77) against them because they tried telling me my bad sensors were within specs and they weren't. I wouldn't play their game and they became aware of that real fast.

Good luck.
__________________
Dave
US Army (Ret)
2020 Entegra Accolade 37TS
2019 Jeep Grand Cherokee Trailhawk (Toad)
FMCA - F432054
EA37TS is offline   Reply With Quote
Old 06-02-2020, 04:42 PM   #30
Senior Member
 
jannnda's Avatar
 
Brand: Thor Motor Coach
Model: 31Z Hurricane
State: Texas
Posts: 545
THOR #14120
Quote:
Originally Posted by EA37TS View Post
I mounted my repeater on the hitch, under the coach with antennas down and have not lost a signal.

I had to use Minder's printed specs (for both my pressure gauge and the TM 77) against them because they tried telling me my bad sensors were within specs and they weren't. I wouldn't play their game and they became aware of that real fast.

Good luck.

Oh ya I forgot about the fact the sensors donít match my pressure gauge. At least all the sensors are off by the same amount. I thought it was my pressure gauge so I bought a new one. The new one matches the old one and they are different models.
__________________

__________________
jannnda is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×