RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
 

Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-04-2020, 05:31 PM   #1
KKV
Member
 
Brand: Thor Motor Coach
State: Texas
Posts: 47
THOR #20141
Charging Center on 30.2 ACE

Our unit came with four USB receptacles labeled “charging station.” Right next to that there is a standard set of outlets. The outlets are hot. The four USB receptacles are not.

Breakers are all fine. Fuse summary indicates only “passenger and driver side receptacles.” If the 110 receptacles are working what might cause the four USB receptacles right next to them to not be hot?

Thanks for any help you can offer.
__________________

__________________
KKV is offline   Reply With Quote
Old 11-04-2020, 06:12 PM   #2
Senior Member
 
Brand: Thor Motor Coach
Model: Axis 24.1
State: Connecticut
Posts: 210
THOR #20289
Quote:
Originally Posted by KKV View Post
Our unit came with four USB receptacles labeled “charging station.” Right next to that there is a standard set of outlets. The outlets are hot. The four USB receptacles are not.

Breakers are all fine. Fuse summary indicates only “passenger and driver side receptacles.” If the 110 receptacles are working what might cause the four USB receptacles right next to them to not be hot?

Thanks for any help you can offer.
This should be a DC service normally controlled by a fuse, not a breaker. Have you checked the fuse?

David
__________________

__________________
DavidEM is offline   Reply With Quote
Old 11-04-2020, 07:12 PM   #3
Site Team
 
16ACE27's Avatar
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Florida
Posts: 5,386
THOR #7035
This is a common Thor quality Control issue. They have wired the USB station backwards.

Remove it from the wall, verify you DO have 12 VDC on the incoming leads, swap the lead connections, test the USB ports, insert back into wall.
__________________
Ted & Melinda
2016 ACE 27.1
2016 Chevy Sonic Toad
2020 Chevy Colorado Z71 Trail Runner Alternate Toad
16ACE27 is offline   Reply With Quote
Old 11-05-2020, 02:01 AM   #4
Junior Member
 
Brand: Thor Motor Coach
Model: A.C.E. 30.2
State: North Carolina
Posts: 27
THOR #20774
What year model 30.2 would this be??
__________________
Thirty.Deuce is offline   Reply With Quote
Old 11-05-2020, 03:43 PM   #5
Member
 
Brand: Thor Motor Coach
Model: Ace 30.2
State: California
Posts: 38
THOR #9323
The wires are backwards. Pull the USB plate off and reverse the wires.
__________________
kletskop is offline   Reply With Quote
Old 11-05-2020, 04:50 PM   #6
KKV
Member
 
Brand: Thor Motor Coach
State: Texas
Posts: 47
THOR #20141
Quote:
Originally Posted by thirty.deuce View Post
what year model 30.2 would this be??


2017
__________________
KKV is offline   Reply With Quote
Old 11-05-2020, 04:56 PM   #7
KKV
Member
 
Brand: Thor Motor Coach
State: Texas
Posts: 47
THOR #20141
Quote:
Originally Posted by kletskop View Post
The wires are backwards. Pull the USB plate off and reverse the wires.


Click image for larger version

Name:	IMG_2586.jpg
Views:	37
Size:	118.2 KB
ID:	27031
Thanks. So you suggest I swap black to gray supply and red to white? This photo is the current non working wiring.
__________________
KKV is offline   Reply With Quote
Old 11-05-2020, 05:25 PM   #8
Member
 
Brand: Thor Motor Coach
Model: Ace 30.2
State: California
Posts: 38
THOR #9323
I believe so. I can't remember exactly but you have the same problem we had. Its the one in the bedroom under the tv correct?
__________________
kletskop is offline   Reply With Quote
Old 11-05-2020, 07:31 PM   #9
KKV
Member
 
Brand: Thor Motor Coach
State: Texas
Posts: 47
THOR #20141
Quote:
Originally Posted by kletskop View Post
I believe so. I can't remember exactly but you have the same problem we had. Its the one in the bedroom under the tv correct?


Yes. Under TV in bedroom. It seems both reds were tied to black and both blacks were tied to white. I just swapped them but no go.
__________________
KKV is offline   Reply With Quote
Old 11-05-2020, 07:34 PM   #10
KKV
Member
 
Brand: Thor Motor Coach
State: Texas
Posts: 47
THOR #20141
Quote:
Originally Posted by DavidEM View Post
This should be a DC service normally controlled by a fuse, not a breaker. Have you checked the fuse?



David


The fuse panel shows simply passenger side versus driver side. I tested the receptacle right next to the USB port. Receptacles hot. Ports are not.
__________________
KKV is offline   Reply With Quote
Old 11-05-2020, 07:36 PM   #11
KKV
Member
 
Brand: Thor Motor Coach
State: Texas
Posts: 47
THOR #20141
Quote:
Originally Posted by kkv View Post
the fuse panel shows simply passenger side versus driver side. I tested the receptacle right next to the usb port. Receptacles hot. Ports are not.
Click image for larger version

Name:	IMG_2588.jpg
Views:	138
Size:	141.3 KB
ID:	27032Click image for larger version

Name:	IMG_2589.jpg
Views:	140
Size:	112.5 KB
ID:	27033
__________________
KKV is offline   Reply With Quote
Old 11-05-2020, 08:34 PM   #12
Site Team
 
16ACE27's Avatar
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Florida
Posts: 5,386
THOR #7035
Quote:
Originally Posted by KKV View Post
The fuse panel shows simply passenger side versus driver side. I tested the receptacle right next to the USB port. Receptacles hot. Ports are not.
The 120 VAC receptacle has nothing to do with the USB charging ports supplied by 12 VDC. Did you check for 12 VDC at the supply wires when you had it out?
__________________
Ted & Melinda
2016 ACE 27.1
2016 Chevy Sonic Toad
2020 Chevy Colorado Z71 Trail Runner Alternate Toad
16ACE27 is offline   Reply With Quote
Old 11-05-2020, 08:42 PM   #13
Site Team
 
16ACE27's Avatar
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Florida
Posts: 5,386
THOR #7035
Also, you can easily check your fuses in place with a voltmeter or test light. If you don't have one, hustle on down to Harbor Freight and get one of each, then goto Youtube University to learn how to use them. They are essential tools for owning an RV.
Attached Thumbnails
Click image for larger version

Name:	Check Fuses.png
Views:	27
Size:	516.6 KB
ID:	27037  
__________________
Ted & Melinda
2016 ACE 27.1
2016 Chevy Sonic Toad
2020 Chevy Colorado Z71 Trail Runner Alternate Toad
16ACE27 is offline   Reply With Quote
Old 11-05-2020, 09:45 PM   #14
KKV
Member
 
Brand: Thor Motor Coach
State: Texas
Posts: 47
THOR #20141
Quote:
Originally Posted by 16ACE27 View Post
Also, you can easily check your fuses in place with a voltmeter or test light. If you don't have one, hustle on down to Harbor Freight and get one of each, then goto Youtube University to learn how to use them. They are essential tools for owning an RV.


Thanks 16ACE27. Off to Harbor Freight. Wondering if there is no power to those leads what the cause is if I find now bad fuses. Thanks again. I appreciate it. KKV
__________________
KKV is offline   Reply With Quote
Old 11-05-2020, 10:21 PM   #15
Member
 
Brand: Thor Motor Coach
Model: Ace 30.2
State: California
Posts: 38
THOR #9323
Quote:
Originally Posted by KKV View Post
Yes. Under TV in bedroom. It seems both reds were tied to black and both blacks were tied to white. I just swapped them but no go.
Sorry I don't have our MH here right now and wont for a couple of weeks. When I get it back I will take a look and take a pix of the wires if you still need it. Hopefully some other people can take a pix for you and post it here soon. I know that lots of people had the same issue as you and I have/had.
__________________
kletskop is offline   Reply With Quote
Old 11-06-2020, 12:52 AM   #16
Senior Member
 
Brand: Keystone
Model: Sprinter
State: Florida
Posts: 1,273
THOR #15553
Quote:
Originally Posted by KKV View Post
The fuse panel shows simply passenger side versus driver side. I tested the receptacle right next to the USB port. Receptacles hot. Ports are not.
receptacles are 120 volts. ports are 12 volts. Red is positive. Black is negative. you need a voltmeter.
__________________
2011 Keystone Sprinter 323BHS. Retired Master Electrician. All Motor Homes are RV's. All RV's are not Motor Homes.
cavie is offline   Reply With Quote
Old 11-06-2020, 01:47 AM   #17
Senior Member
 
Popfla's Avatar
 
Brand: Thor Motor Coach
Model: 2019 Freedom Elite 30FE
State: Florida
Posts: 525
THOR #14543
Exclamation

I'm curious to know if the ports ever worked for you. If they did and suddenly died, that would lead me to suspect either of two things: (1) a blown fuse somewhere in the circuit, or (2) defective ports.
__________________
Ed
2019 Thor Freedom Elite 30FE w/2020 Jeep Gladiator Toad
Living The Dream in "God's Waiting Room"
Popfla is offline   Reply With Quote
Old 11-08-2020, 07:14 PM   #18
KKV
Member
 
Brand: Thor Motor Coach
State: Texas
Posts: 47
THOR #20141
Quote:
Originally Posted by 16ACE27 View Post
The 120 VAC receptacle has nothing to do with the USB charging ports supplied by 12 VDC. Did you check for 12 VDC at the supply wires when you had it out?


I did get a circuit tester and yes there is power coming from the leads. What are the chances the USB receptacle itself is faulty? I currently have both reds tied into white and both blacks tied into gray. If anyone sees something wrong with the photo here please shout out!Click image for larger version

Name:	IMG_2635.jpg
Views:	32
Size:	144.5 KB
ID:	27072
__________________
KKV is offline   Reply With Quote
Old 11-08-2020, 07:15 PM   #19
KKV
Member
 
Brand: Thor Motor Coach
State: Texas
Posts: 47
THOR #20141
Quote:
Originally Posted by Popfla View Post
I'm curious to know if the ports ever worked for you. If they did and suddenly died, that would lead me to suspect either of two things: (1) a blown fuse somewhere in the circuit, or (2) defective ports.


I just posted that I did get a circuit tester and supply is hot. I’m now wondering if the receptacle itself is faulty.
__________________
KKV is offline   Reply With Quote
Old 12-01-2020, 06:05 AM   #20
Member
 
Brand: Thor Motor Coach
Model: Ace 30.2
State: California
Posts: 38
THOR #9323
Quote:
Originally Posted by KKV View Post
I did get a circuit tester and yes there is power coming from the leads. What are the chances the USB receptacle itself is faulty? I currently have both reds tied into white and both blacks tied into gray. If anyone sees something wrong with the photo here please shout out!Attachment 27072
Just looked at my wires. It looks to me that yours are wired backwards as well. The picture I took is correct. This is after i switched the wires. 2 black wires to the white and 2 red wires to the grey Click image for larger version

Name:	download (10).png
Views:	15
Size:	507.2 KB
ID:	27436
__________________

__________________
kletskop is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×