Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 

Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-25-2022, 02:20 PM   #1
Junior Member
 
Brand: Still Looking
State: Massachusetts
Posts: 2
THOR #26634
Angry Issue With "Demo" Mode on Axxera AVM70

Hi Guys. I have a 2018 Thor Four Winds 31E with an Axxera AVM70 Radio. For some reason I can't get it out of DEMO mode. I have reset the radio, default restored it, pulled both fuses and still DEMO mode. I have contacted Thor to no avail and am waiting on Axxera to respond. Any thoughts or ideas would be truly welcomed.

Thanks in advance!

__________________
jimm22376 is offline   Reply With Quote
Old 04-25-2022, 05:02 PM   #2
Junior Member
 
Brand: Still Looking
State: Massachusetts
Posts: 2
THOR #26634
**Problem Solved!** After scouring the internet and finding nothing Axxera was able to have it's engineers come up with a fix. Turn the unit on and go to "Aux In" then from the remote press down twice then enter 19750601. Just for your own sanity it literally took me like 5 times to actually get it to work but it finally did work so don't get frusturated and give up. Best of luck.
__________________
jimm22376 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 02:50 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2