Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 

Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-22-2021, 12:04 PM   #21
Junior Member
 
Robc041964's Avatar
 
Brand: Thor Motor Coach
Model: Four Winds 31W
State: Louisiana
Posts: 1
THOR #24267
Not sure if the issue I am having is the same, but it is close… When I am on S/P, my Xantrax PRO XM1000 is fine and everything is functioning properly. But when off of S/P, no Gen and the vehicle running or off, my Xantrex display has a ‘red’ fault light and then shows a E05 Code, ‘Over Load’. I have no DC Power at this time. No lights in camper and no Radio/Cameras system on dash. I have a 2018 Thor Four Winds 31W. I have checked all fuses on the Power Distribution Box/Converter and everything is good. I will start looking at the fuses around the battery box and under the hood. Any assistance would be greatly appreciated.

__________________
Robc041964 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 05:58 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2