Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-17-2018, 09:56 PM   #1
Junior Member
 
Brand: Thor Motor Coach
State: Pennsylvania
Posts: 4
THOR #11325
Radio issues

We just bought a 2017 chateau Thor motorcoach class c last year. We noticed on our very first trip that our radio went out ; it showed on and that it was playing like the bars going up and down but were not getting any sound . Out of nowhere we got our sound back and just thought we did something wrong .

So this year after our inspection , our back up camera stopped working and says no signal . My husband hit the in use to do like a reset and it would come back on but then turn off ( now our radio and audio is still working ) just not the camera .


So now were traveling and the radio is showing on and playing but we cant get sound . We tried the reset , we tried Bluetooth . The camera came back on for a little then back off .

Is there something were missing ? We literally had sound via Bluetooth right before we left , had some music and now no audio or back up camera ?

Can anyone help give us some advise on what we can do . Its an axxera radio and the model is av615bh.
__________________

__________________
Holly1385 is offline   Reply With Quote
Old 04-17-2018, 09:59 PM   #2
Site Team
 
16ACE27's Avatar
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Florida
Posts: 4,161
THOR #7035
Investigate the plug and wiring connections in the back of the radio for looseness.
__________________

__________________
Ted & Melinda
2016 ACE 27.1
2016 Chevy Sonic Toad
16ACE27 is offline   Reply With Quote
Old 04-18-2018, 12:56 PM   #3
Junior Member
 
Brand: Thor Motor Coach
State: Pennsylvania
Posts: 4
THOR #11325
Thank you that’s one of our first thoughts . Now our check engine light is blinking on and off . We literally just had it inspected not even a week ago ! We’re driving from Pa to Florida . So hoping we’ll make it back home at this point . I know I’ll never buy another Thor again nor go to the dealer I went to ever again . Problems since we got it . 2017 can’t get over it !
__________________
Holly1385 is offline   Reply With Quote
Old 04-18-2018, 01:02 PM   #4
Junior Member
 
Brand: Thor Motor Coach
Model: Freedom Elite 23h
State: Colorado
Posts: 18
THOR #5933
I think I have this one figured out for you through the same experience. It is a heat issue. If I turn my dash heater on either to the floor or dash vents, eventually the radio stops playing. If I turn the heater off and cool down the radio, it works as planned. Give that a try and see if the radio works normally... Good Luck!
__________________
paullewin is offline   Reply With Quote
Old 04-18-2018, 03:26 PM   #5
Junior Member
 
Brand: Thor Motor Coach
State: Pennsylvania
Posts: 4
THOR #11325
Thank you so much Paul. We did notice that when using the Ac the radio was working for us . On our way down we had the heat on and off and it wasn’t working on and off . Pretty weird and interesting . Now does anyone know about a blinking check engine light? We basically drove from pa to fl straight . We just had it inspected , oil change air filter . Generator checked etc and he said we’re good until 38,000 for transmission. So overly nervous we won’t make it home .
__________________
Holly1385 is offline   Reply With Quote
Old 04-18-2018, 05:18 PM   #6
Junior Member
 
Brand: Thor Motor Coach
Model: Chateau 22b
State: New York
Posts: 16
THOR #6388
Radio issues

We have the same model and year. The radio is temperature sensitive and if any of the dash vents are closed, the radio seems to heat up in side the dash and the sounds turns off. I would recommend keeping the fan speed up and regulate the heat by setting it to a lower setting and by all means keep the dash vents open.
__________________
El Pirate is offline   Reply With Quote
Old 04-24-2018, 12:36 PM   #7
Junior Member
 
Brand: Thor Motor Coach
Model: Four Winds 31E
State: Maryland
Posts: 4
THOR #11398
Anyone have an issue with the head unit working but no sound? When the store switch is turned off, there is about a half second of sound that comes thru. Please help.

2018 Thor Four Winds with Axxis head unit
__________________

__________________
ravenousbambino is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 08:14 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×