Thor Forums

Thor Forums (https://www.thorforums.com/forums/)
-   Introduce Yourself | Say Hello (https://www.thorforums.com/forums/f3/)
-   -   Hi there! New here with so much to learn! (https://www.thorforums.com/forums/f3/hi-there-new-here-so-much-learn-215.html)

K4peg 06-10-2013 11:45 PM

Hi there! New here with so much to learn!
 
So many buttons, switches and knobs. A bit overwhelming, to say the least. Trying to sanitize the water system but I don't get any water out of the faucets. Yes, I have filled the tank 2/3 full, opened the faucets, and turned on the pump. It just keeps running but no water from the faucets???? Any ideas? We are supposed to leave in the morning on our first adventure in our 28z and would love to be able to use the water system. Thanks in advance!

Lloyd 06-11-2013 12:55 AM

Make sure all the winterizing valves are turned in the right direction. Mine has three, and they all have to be horizontal.

anaro 06-11-2013 01:23 AM

Are you running off city or water pump? if running off water pump is it filling the hot water tank?

K4peg 06-11-2013 01:30 AM

I will have to check the winterizing valves - after I find them. I am running off the water pump. How long would it take to fill the hot water tank. I ran the pump about 10 minutes and still nothing from the faucets. I am afraid I will burn up the pump.

Lloyd 06-11-2013 01:37 AM

The valves should be with the water heater. (compartment "inside" the camper)
It shouldn't take much over 5 min. to fill the tank. When you get it figured out--open the pop off valve "outside" in the water heater compartment. When the tank is full, it will have water coming out, then shut the pop off valve.

K4peg 06-11-2013 01:43 AM

Thanks, I will attempt again in the light of day!

dave and ginny 06-11-2013 03:51 AM

I would recommend hooking up to the city water and get all the air out of the lines and water heater with the city hook up. Open your grey water tank waste valve and let it run on the ground (it clean water running through there anyway) so you don't fill your grey tank. After your satisfied that the air is all out of the lines you can switch over to your water pump. If your pump wont do it's job at this point, there's an air leak or valve turned wrong. I had a simular problem with my Redwood and I found that the problem was the rubber gasket under the weatherization cap was missing. This allowed air to be sucked into the lines.

Good luck

K4peg 06-11-2013 06:52 PM

Did not get the pump working on my own so it is back in the shop. Road trip will just have to wait for a while. Life is good though!

Lloyd 06-11-2013 08:32 PM

Sorry to hear that we were not able to help you fix the problem.
Please keep us informed of the out come.

K4peg 06-14-2013 08:47 PM

Took the RV back to the dealer and they found a valve that was leaking. Fixed it right up. Just one of the bugs in a new unit I guess.

Lloyd 06-14-2013 08:57 PM

So you get to go this weekend?:D
Good to hear they got you fixed up. Thanks for the report.

sumrzz 06-16-2013 05:21 PM

Welcome aboard! Glad to hear you got back up and running. Yes, gotta love those little bugs you have to work out. I'm a newbe as well. My family had RV's most of our lives and my wife and I just recently purchased our first one. Much has changed. Yesterday I discovered what happens at a dump station when you find out you accidentally leave open a value when you take off the cap. THANK YOU GOD it was only the GREY side that was left open. :) It's those little things

anaro 06-16-2013 08:23 PM

hey at least you didn't try to play robin Williams in RV at the dump station. That was our biggest fear when we bought the TT.

sumrzz 06-17-2013 04:09 AM

Lmao!!!


All times are GMT. The time now is 01:02 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2