Thor Forums

Thor Forums (https://www.thorforums.com/forums/)
-   Forum Admin and Announcements (https://www.thorforums.com/forums/f2/)
-   -   Auto Logout Question (https://www.thorforums.com/forums/f2/auto-logout-question-6937.html)

sage 04-15-2017 08:40 PM

Auto Logout Question
 
It's not uncommon for me to get involved in reading a thread and then take my time in posting a response. And then it's not uncommon for me to find that I've crossed some threshold where I went too long without any input to the Forum and find that I've been automatically logged out and that all of my work writing has been lost.

Is there any way to control that threshold so that I can take my time and not feel rushed in crafting a question?

JamieGeek 04-15-2017 08:59 PM

Is this on a laptop or a mobile device using the app?

sage 04-15-2017 09:29 PM

A MacBook Air notebook. But I get the same thing using my iPad, accessing with Safari, not the Forums app.

JamieGeek 04-15-2017 09:42 PM

Ah well still a browser then. Not sure what the forum's timeout is, 10, 15, or 20 minutes.

I've had good success with the "keep me logged in" checkboxes (not sure if the forum has one--been a while since I've had to relogin). Usually they are there right when you log in (I also use Chrome which seems to also keep me logged in); thus I never have to re-login getting back to the forum.

Another option would be to compose your response in a local text editor on your Mac/iPad and copy paste it into the post when you're ready.

Chance 04-15-2017 10:16 PM

Quote:

Originally Posted by sage (Post 64172)
A MacBook Air notebook. But I get the same thing using my iPad, accessing with Safari, not the Forums app.


Same here on iPad mini. If I take too long it times me out. I've lost many messages as well.

What I do now is select entire message and "copy" what I've written before previewing it for mistakes, and if I've been logged off, I simply log in again and "paste" so I don't have to do it again. If busy with other stuff I may write message in notes first then copy over to forum.



On a side note, I've been meaning to ask why I can't post at all when not on wifi. I had to buy new Apple phone and picked up a second iPad mini on special (couldn't pass up offer) and now I get an error message that there are too many redirects. I can read forum but can't post anything. I'm not sure if my old phone or iPad did the same since I usually post from wifi and it may be a coincidence.

Anyone else get similar error message or have problems posting?

bevedfelker 04-15-2017 11:31 PM

If you have MSWord, you could compose the post there. Take as much time as you like. When you get it complete, open the forum, copy the text from the document and paste it into the thread on the forum.

Sometimes what I do on the forum is I type something quickly and post it. Then I remember the thousand other things I should have also included. I go back to the post and click edit and then add what ever I missed. At the end of the edit when you click Save it shows the edited post.

bevedfelker 04-15-2017 11:34 PM

Chance -- when you can't post are you still showing you are logged in? Your name should appear on top of the forum section next to the word Welcome. If you aren't logged in you can read but you can't search or post replies or start a new thread.

Chance 04-16-2017 12:23 AM

Quote:

Originally Posted by bevedfelker (Post 64195)
Chance -- when you can't post are you still showing you are logged in? Your name should appear on top of the forum section next to the word Welcome. If you aren't logged in you can read but you can't search or post replies or start a new thread.

Just tried it, and can't log on using LTE. And if I'm on wifi and lose connection, then when iPad switches to LTE I lose ability to post what I had already written.

Tried it again by turning off wifi right before posting and it locked me out. Then I couldn't get back on until I turned wifi back on.

It seems like a year or more ago I could post while traveling but now I can't. It might be some setting I have on phone and iPad that the forum doesn't like.

When I try to log on, it gives me the "Thanks for logging on, Chance" message (or whatever it reads) but then disconnects me. :confused:

sage 04-16-2017 01:40 AM

I just sent the following message to the site admin:

=======================

A number of members are having difficulties with being automatically logged out because we pause to consider how or what we want to say in writing a new post. It seems that the amount of time for inactivity is set to a very short period. Would it be possible to increase this or to give users an option to set their own time out period?

========================

sage 04-16-2017 01:03 PM

And had this reply this morning:

===================

Thank you for contacting Thor Forums support desk. If, when logging in, the member checks the Remember Me box they won't get logged off. They also need to set their device to accept cookies, this also keeps a member logged in even after an extended period of inactivity.

====================

I had assumed that Remember Me meant to automatically log me in when I went to the site. But apparently this does accomplish what I'm looking for. Unless you explicitly hit the Log Out button you will never be logged out.

Chance 04-17-2017 04:03 PM

Checking the box to keep me logged on also worked for me. Thanks for clearing this up. I also assumed it meant to keep me logged on for next visit.


On the other subject of not being able to log on from cellular service (was limited to wi-fi only) I read on internet that "Clear History and Website Data" should take care of it, but it didn't work for me the first few times I tried it.

I contacted the forum for help and they told me clearing the cache was the usual fix. Tried it again, along with checking the keep me logged on box and it allowed me to log on for the first time on new iPad. I'm posting this from cellular, so hopefully I'll be able to post from road trip next month.

sage 04-17-2017 04:31 PM

Glad to hear this helped someone besides me. And that you got your wireless problem fixed Chance.


All times are GMT. The time now is 06:32 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2