Thor Forums

Thor Forums (https://www.thorforums.com/forums/)
-   Maintenance and Repair (https://www.thorforums.com/forums/f8/)
-   -   Holding tanks (https://www.thorforums.com/forums/f8/holding-tanks-798.html)

cevans70 09-21-2014 04:22 PM

Holding tanks
 
Panel doesn't read correct levels in holding tanks. How do you correct this?

FW28z 09-21-2014 06:59 PM

Often it is because the tanks are not clean enough. Try rinsing the holding tank. Some RV's have a rinse fitting on the holding tank. If your's doesn't you can buy one from Valterra, called No-Fuss Flush.

Alternative, you can buy an adapter that goes on your holding tank flush port from Camco called Dual Flush Pro (make sure you get the one with the 3" valve on it as that one works the best).

Alternatively, you can use the ice trick. You leave the tank about 1/3 t0 1/2 full or so, then dump a bunch of ice in the toilet just before leaving on a trip. The ice will bang around the inside of the holding tank as you drive, hopefully dislodging anything sticking to the sides.

cevans70 09-21-2014 08:18 PM

Thanks for your help. I'll try your suggestion . My thor is only a year old , been used on 3 short trips.

FW28z 09-21-2014 08:41 PM

You could get toilet paper stuck to the inside of the tank where the sensors are - even after the first time you used it. Even with "RV" toilet paper, which is supposed (yea right) to eventually dissolve.

When I rinse my tank (I use the No-Fuss Flush) I almost always see chunks of toilet paper come out of the holding tank after rinsing it.


All times are GMT. The time now is 10:20 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2