Go Back   Thor Forums > Thor Tech Forums > Motorhome Tech Topics
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 08-22-2019, 09:02 PM   #1
Junior Member
 
Brand: Thor Motor Coach
Model: ACE 30.1
State: Texas
Posts: 4
THOR #15507
Exclamation Engine wonít restart once warm

We have a 2016 30.1 ACE motorhome V10, on a Ford chassis after driving for more than 10 minutes you canít shut the engine off because it wonít restart until it sets for at least an hour or so Help
__________________

__________________
jemert is offline   Reply With Quote
Old 08-22-2019, 09:26 PM   #2
Senior Member
 
Long & Winding road's Avatar
 
Brand: Thor Motor Coach
Model: 2017 Axis 25.4
State: Arkansas
Posts: 2,343
THOR #12231
Wow, thats not good.

How many miles on it? Have you had any other problems before hand?

When it is running .... does it seem normal? Good power, smooth, sputtering, noises, no smoke etc?
__________________

__________________
2017 Axis / 25.4: Big Foot Levelers, Aims 1200 Watt inverter, Ceramic Window Tint, Full River AGM 6V batteries, Front Hellwig Sway bar / Rear Track Arm, Safe T Plus Steering Stabilizer, PD 4655 converter, Hard Wired Surge Guard, WEboost + WiFi Ranger, LED Headlights/Driving lights, Fresh water surge tank, Black Tank Tornado flush, 4999 zip ties.
Long & Winding road is offline   Reply With Quote
Old 08-22-2019, 09:45 PM   #3
Junior Member
 
Brand: Thor Motor Coach
Model: ACE 30.1
State: Texas
Posts: 4
THOR #15507
Runs good when it starts

About 12k miles. Runs good when it starts. This problem came in all of a sudden.
__________________
jemert is offline   Reply With Quote
Old 08-22-2019, 10:30 PM   #4
Senior Member
 
Long & Winding road's Avatar
 
Brand: Thor Motor Coach
Model: 2017 Axis 25.4
State: Arkansas
Posts: 2,343
THOR #12231
Well you gave me something to think about tonight. Hopefully others can chime in with some suggestions.

I would check the simple things first. Air filter or fuel filter clogged? Check engine oil... good color? Low oil? Water in oil? Milkly looking oil?

Bad fuel? Any codes or engine lights comming on? Anti freeze at proper level?

Any funny smells or sounds?
__________________
2017 Axis / 25.4: Big Foot Levelers, Aims 1200 Watt inverter, Ceramic Window Tint, Full River AGM 6V batteries, Front Hellwig Sway bar / Rear Track Arm, Safe T Plus Steering Stabilizer, PD 4655 converter, Hard Wired Surge Guard, WEboost + WiFi Ranger, LED Headlights/Driving lights, Fresh water surge tank, Black Tank Tornado flush, 4999 zip ties.
Long & Winding road is offline   Reply With Quote
Old 08-22-2019, 10:40 PM   #5
Junior Member
 
Brand: Thor Motor Coach
State: Ontario
Posts: 6
THOR #14530
i'd be looking at the wiring at the starter, jiggle the harness going to the starter next time you shut it off while someone is turning the key and hold it in the start position
__________________
ToSlow is offline   Reply With Quote
Old 08-22-2019, 11:42 PM   #6
Senior Member
 
16ACE27's Avatar
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Florida
Posts: 2,773
THOR #7035
So when you say you can't start it; does that mean it won't turn over? Or does it mean it turns over but won't run?
__________________
The USER Formally Known As TFryman
Ted & Melinda
2016 ACE 27.1
2016 Chevy Sonic Toad
16ACE27 is offline   Reply With Quote
Old 08-22-2019, 11:44 PM   #7
Senior Member
 
rynosback's Avatar
 
Brand: DRV
Model: 38 RSB3
State: South Dakota
Posts: 1,579
THOR #1658
Won’t start or won’t crank? Are you out of the power train warranty?
__________________
2016 DRV 38RSB3
2015 Ram 3500 Regular Cab DRW CTD Asian trans 410 rear
rynosback is offline   Reply With Quote
Old 08-23-2019, 03:04 AM   #8
Senior Member
 
ducksface's Avatar
 
Brand: Thor Motor Coach
Model: 2018 24.1 AXISSIXxSIX
State: Arizona
Posts: 251
THOR #13932
Quote:
Originally Posted by rynosback View Post
Wonít start or wonít crank? Are you out of the power train warranty?
This.
There isn't even the beginning of enough information to formulate even a reasonable guess.
Each step, each action, each reaction or lack thereof, current status.
__________________
ducksface is offline   Reply With Quote
Old 08-23-2019, 10:15 PM   #9
Senior Member
 
Brand: Thor Motor Coach
State: Texas
Posts: 144
THOR #8139
It was a bad starter on our 2012 F53.

Spent the night beside a walmart gas pump, called good Sam roadside and scheduled a tow for next morning.
Started just fine in the morning, canceled good Sam. We were ready for it at the next stop, didn't turn it off.

Tested it 3 more times before getting the starter replaced, few hundred $'s.
__________________
abjbrtd is offline   Reply With Quote
Old 08-24-2019, 01:36 AM   #10
Senior Member
 
rynosback's Avatar
 
Brand: DRV
Model: 38 RSB3
State: South Dakota
Posts: 1,579
THOR #1658
I would doubt a starter. Starters usually do not act differently when warm to cool. Usually the bendex or soloniod goes bad. Still waiting for the poster to reply in detail what is happening.
__________________
2016 DRV 38RSB3
2015 Ram 3500 Regular Cab DRW CTD Asian trans 410 rear
rynosback is offline   Reply With Quote
Old 08-24-2019, 01:38 AM   #11
Senior Member
 
rynosback's Avatar
 
Brand: DRV
Model: 38 RSB3
State: South Dakota
Posts: 1,579
THOR #1658
Quote:
Originally Posted by ducksface View Post
This.
There isn't even the beginning of enough information to formulate even a reasonable guess.
Each step, each action, each reaction or lack thereof, current status.
Yes, you can never have to much information about what is happening.
__________________
2016 DRV 38RSB3
2015 Ram 3500 Regular Cab DRW CTD Asian trans 410 rear
rynosback is offline   Reply With Quote
Old 08-25-2019, 02:10 AM   #12
Member
 
Brand: Thor Motor Coach
State: New York
Posts: 35
THOR #12610
when you try this later try loosening fuel cap and see if it will start. If venting system awry it will cause vacuum
in system causing low fuel pressure.
__________________
oleflier is offline   Reply With Quote
Old 08-25-2019, 02:24 AM   #13
Senior Member
 
16ACE27's Avatar
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Florida
Posts: 2,773
THOR #7035
Musta got it started and moved on down the road; never to return.
__________________
The USER Formally Known As TFryman
Ted & Melinda
2016 ACE 27.1
2016 Chevy Sonic Toad
16ACE27 is offline   Reply With Quote
Old 08-26-2019, 02:11 AM   #14
Junior Member
 
Brand: Thor Motor Coach
State: Ontario
Posts: 6
THOR #14530
be kinda nice to find out if they got this fixed and what was the problem if so
__________________
ToSlow is offline   Reply With Quote
Old 08-26-2019, 09:25 AM   #15
Member
 
Brand: Thor Motor Coach
Model: Aria 4000
State: Utah
Posts: 41
THOR #15943
I was thinking old school vapor lock, then thought about a code reader to see if anything registered.
GVP
__________________
GVP-The Boxcar Children is offline   Reply With Quote
Old 08-26-2019, 12:56 PM   #16
Junior Member
 
Brand: Thor Motor Coach
Model: ACE 30.1
State: Texas
Posts: 4
THOR #15507
The motorhome has 14000 miles it is still under a good warranty but right now we live in it and it’s difficult to just leave it When you shut the ignition off it shows the too symbol engine batt but get nothing when we turn key. After It sets for an hour or so the symbols go away and it will restart and runs perfect???
__________________
jemert is offline   Reply With Quote
Old 08-26-2019, 04:35 PM   #17
Senior Member
 
Brand: Thor Motor Coach
Model: 2016 Quantum WS31
State: Washington
Posts: 841
THOR #7205
It sounds like when the engine is hot, something is expanding or building resistance in something electrical. A relay maybe? Try cleaning the battery connections/terminals. Sometimes it is the simplest of things that cause an issue.
__________________
Pat & Becky & now Katie
Wenatchee, WA
99dart is offline   Reply With Quote
Old 08-26-2019, 10:16 PM   #18
Senior Member
 
Brand: Thor Motor Coach
State: California
Posts: 271
THOR #10354
Quote:
Originally Posted by jemert View Post
The motorhome has 14000 miles it is still under a good warranty but right now we live in it and itís difficult to just leave it When you shut the ignition off it shows the too symbol engine batt but get nothing when we turn key. After It sets for an hour or so the symbols go away and it will restart and runs perfect???
"too symbol" what's that?

I think you are saying that when attempting to start with the engine hot, there is no click of the solenoid and no dimming of the headlights (turn them on while starting) when you attempt to start the engine. If that is so, then it is probably a loose wire on the 1) ignition switch 2) neutral switch, 3) brakes pedal lockout switch (if you have one) 4) connection to the start solenoid (loose bolt) or even the starter cable bolt.
__________________

__________________
Thehobe1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 05:22 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2