Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-18-2017, 01:26 AM   #1
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport. 35M
State: New York
Posts: 281
THOR #6199
Axxera av615bhm problem report

Picked up my 2017 Windsport January 19, 2017. Noticed right away that rear view camera signal would go in and out on rough roads and driveways. I gleaned the pearls of wisdom on this forum to get and idea how to fix it. Hoped it would be the "loose connection" syndrome. I dug into it and found many loose connections. Rear camera input wire was loose in the plug that is inserted into radio. Threaded connections on camera switch box were not tight. Many push connections for video were loose. Found a wire that pulled out of Butt connector for brake switch. I also found a loose white wire terminating with a butt connector only crimped on one side. I reconnected, tightened and taped connections together. Put the radio in. tested all the cameras.
Everything looked good. Took a trip around the park and everything worked well. Pulled back in the parking spot and idled for a minute then everything went black. Radio won't turn back on. Tried reset and store/use switch. No luck. Will dive back in again. I will report back.
__________________

__________________
Shawn
2017 Windsport 35M
Shawn62 is offline   Reply With Quote
Old 03-18-2017, 05:38 PM   #2
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport. 35M
State: New York
Posts: 281
THOR #6199
I printed the manual out. Removed the radio again. Put the mult-meter to work. At first it looked like I was getting power to the radio ok. Now I get power from the ACC wire but not the +Batt. I checked the continuity of the pig tail and that seems ok. I ran power to the radio directly from a power pack and she would not power up. Even tried reset a couple times. I am leaning towards a faulty radio. The fuse on the back of the radio tests good continuity. Is the radio connected to a fuse box? If so could someone tell me what fuse protects it?

Thanx,
__________________

__________________
Shawn
2017 Windsport 35M
Shawn62 is offline   Reply With Quote
Old 03-19-2017, 02:47 PM   #3
Senior Member
 
Brand: Thor Motor Coach
Model: Axis 24.1
State: Florida
Posts: 611
THOR #4366
For ours there is a fuse in the DC distribution panel. We have an Axis. I also had to redo several of the butt splices for the radio.
__________________
2016 Axis 24.1 E-450 6 spd tranny
300 watts portable solar.
200 watts solar on the roof.
Wrangler JK dinghy
scrubjaysnest is offline   Reply With Quote
Old 03-19-2017, 03:28 PM   #4
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport. 35M
State: New York
Posts: 281
THOR #6199
Thanks. Is that the box by the driver's feet that says Thor inside of it? If so is it labeled radio or something else.

Shawn.
__________________
Shawn
2017 Windsport 35M
Shawn62 is offline   Reply With Quote
Old 03-20-2017, 04:59 PM   #5
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport. 35M
State: New York
Posts: 281
THOR #6199
Searching

Still haven't found a fuse that is labled radio. I hooked a stand alone monitor to the switch box and got an image from the rear view camera. No image from turn signal cameras. Rear view stays displayed. I downloaded a manual for a rear view camera system from another thread. I still have not heard back from Thor or dealer.

Will report back later.

Shawn
__________________
Shawn
2017 Windsport 35M
Shawn62 is offline   Reply With Quote
Old 03-20-2017, 05:29 PM   #6
Senior Member
 
Brand: Thor Motor Coach
Model: 2015 Vegas 25.2
State: Oregon
Posts: 907
THOR #2271
The radio gets its power from the house batteries. Make sure the switch is in the "use" position and not the "store" position.
__________________
Added: HWH Kick-Down Leveler; RoadMaster Anti-sway bars; Tornado Rotary Tank Rinser; Accede Backup Sensor Kit; cylinder locks (w/one combo lock); custom sink cover; Kenwood DDX 5706S front radio; Pioneer MVH-X5560BT rear radio; Oxygenics Shower head; ScanGuage II; Blue Ox Tow Bar w/RVi Brake 2; Winegard Rayzar Automatic TV antenna; Trimark Steel door lock; Dometic 310 toilet; whatever is next.
gbrown is offline   Reply With Quote
Old 03-20-2017, 06:07 PM   #7
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport. 35M
State: New York
Posts: 281
THOR #6199
I checked that twice. The rest of the coach has power. I read in another thread to check to see if there was a loose wire at the house battery connection.

Thanks,
Shawn
__________________
Shawn
2017 Windsport 35M
Shawn62 is offline   Reply With Quote
Old 03-21-2017, 05:17 PM   #8
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport. 35M
State: New York
Posts: 281
THOR #6199
I did not hear anything from my email to Thor so I called them yesterday afternoon. Got some good ideas and info. They thought that radio should power up since it was getting power from red wire (ignition) but not yellow wire (battery). He gave me phone number for Axxera and advised I call them too. Thor also sent me a wiring schematic that helped. I called Axxera and they advised that both red and yellow wire have to be adequately powered for radio to power on. I connected a power source to energize both red and yellow wires. Radio powered up. No signal to camera. I started engine on coach and got camera signals.

Now I go looking for reason why yellow wire lost power to begin with. I checked radio fuse at foot of bed with multimeter. It is good. I am thinking that is only for the Jensen in the bedroom anyways. I looked in house battery compartment. There are two inline fuses attached to house batteries. One is a 5 amp the other a 15 amp. They tested ok. 15 amp is on a yellow wire. this might be the one I am looking for. looks like this one is in the bundle that leads to fire wall.

I turn my attention to the yellow wire under the dash. I start tracing back from the harness connection that the short radio harness attaches to. I find that yellow wire spliced into two yellow wires. I find the splice is soldered and shrink wrapped. I also find power to this point. Looks like the connection to the pin in the connector is bad.

I will address this and report back to you. Keeping my fingers crossed.

Shawn
__________________
Shawn
2017 Windsport 35M
Shawn62 is offline   Reply With Quote
Old 03-22-2017, 05:20 PM   #9
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport. 35M
State: New York
Posts: 281
THOR #6199
It appears the yellow wire in the coach harness pin connector was faulty. I bought a Lisle Terminal Tool and fixed the connection. Seems to be working ok after a 15 mile trip.

Thanks to all the people that posted information on the Forum.

Maybe this thread will help somebody in the future.
__________________
Shawn
2017 Windsport 35M
Shawn62 is offline   Reply With Quote
Old 03-23-2017, 05:42 PM   #10
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport. 35M
State: New York
Posts: 281
THOR #6199
My email to Thor was answered today. Jaime sent me 6 pages of electrical schematics. Awesome. Very detailed. Good info on connectors.

Shawn
__________________
Shawn
2017 Windsport 35M
Shawn62 is offline   Reply With Quote
Old 04-01-2017, 02:01 AM   #11
Junior Member
 
Cabangan's Avatar
 
Brand: Thor Motor Coach
Model: Windsport 34J
State: California
Posts: 14
THOR #6958
You have a 2017. Shouldn't the dealer be doing this work under warranty? I recently picked mine up. The Axxera had a faulty blue tooth module. They are replacing the system.
__________________
Cabangan is offline   Reply With Quote
Old 04-01-2017, 02:54 AM   #12
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport. 35M
State: New York
Posts: 281
THOR #6199
Cabangan,

You ask a very good question. The answer is not simple. I did some research on the forum about my problem. Thanks to the many people that posted their experiences and shared their knowledge I got the feeling my problem might have a simple fix. I am somewhat mechanical, well equipped with tools and retired. My dealer is 40 miles away. Usually takes 10 days to get an appointment. Usually have to leave the RV for a couple days. I have to coordinate transportation to and from the dealer because I am not set up with a toad yet. I have time to chase down a solution to the problem. This saves me time in the long run and keeps the RV available to me for use. I have never had a dealer reimburse me for fuel. Maybe they do but I never asked. When my RV is at the dealer for warranty work it takes a spot from somebody that might really need it.
I post my findings on the forum to help others out that may have a similar problem and could be out of warranty. My way of paying it forward.
I use the warranty for serious repairs or when it is convenient for me. Some owners have a good relation with their dealer. The owners get repair parts from the dealer and fix defects themselves.
What ever works for you. Different strokes for different folks etc.

Like I said, good question, not so simple answer. Good luck with your RV. May the Forum be with you!

Shawn
__________________
Shawn
2017 Windsport 35M
Shawn62 is offline   Reply With Quote
Old 04-01-2017, 03:13 AM   #13
Junior Member
 
Cabangan's Avatar
 
Brand: Thor Motor Coach
Model: Windsport 34J
State: California
Posts: 14
THOR #6958
Shawn,

Thanks for the reply. Please don't feel like a "shotgunned" the question. I am new to this and thought I might be over my head if I had to do all my warranty work. I'm not really a tinkerer, time has always been an issue. But, now that I am retired, I am going to try. Your explanation is reassuring.

Thanks again!!
__________________
Cabangan is offline   Reply With Quote
Old 05-30-2017, 03:37 PM   #14
Junior Member
 
Brand: Thor Motor Coach
State: Texas
Posts: 3
THOR #2252
This thread sure helped me. Thanks. I fought this issue on my 2015 Thor ACE for 2 years. Dealer thought it was a bad radio.The same thing happening after Thor sent me a replacement radio while under warranty, I read this post then pulled the plug off the rear of the radio and carefully pulled out the yellow and red pins and re-crimped them then made sure they were pushed all the way back into the connector. Now my radio works fine. Hasn't cut out at all. Saved me a lot of wire tracing and voltage checking. All in all, I thought, what the heck. It was so easy to check the connectors. I would have spent a lot of time and trial and error trying different fixes. Thanks again. These forums are very useful.
__________________
epinkks is offline   Reply With Quote
Old 05-30-2017, 04:23 PM   #15
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport. 35M
State: New York
Posts: 281
THOR #6199
You are welcome. Glad to know I helped someone. These forums are great. They have helped me many times. Gave me a chance to pay it forward. Now I have a warm fuzzy feeling in my tummy. Thanks for the feedback.
__________________
Shawn
2017 Windsport 35M
Shawn62 is offline   Reply With Quote
Old 04-09-2018, 02:32 AM   #16
Junior Member
 
Brand: Thor Motor Coach
State: Michigan
Posts: 5
THOR #11228
Axxera help

My radio has been good until this last trip. Listening to CD at night while parked camping and all of the sudden it went out. All we heard was fuzz and the screen went out. Screen had multicolored lines through it when it first happened but now just black. CD came out when ejected. Tried hitting reset button. Radio does turn on and off but all we hear is static. Had to drive rest of trip without backup camera. Doesn’t seem like it would be fuse or loose wire. Any thoughts? Also, is it a 1 year warranty because I purchased the RV 13 months ago
__________________
Dcheck is offline   Reply With Quote
Old 04-09-2018, 03:14 AM   #17
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport. 35M
State: New York
Posts: 281
THOR #6199
Dcheck,

I will see if I can find the phone number for Axxera so you can give them a call. They were very helpful when I called. I'll get back to you tomorrow.
__________________
Shawn
2017 Windsport 35M
Shawn62 is offline   Reply With Quote
Old 04-10-2018, 08:20 PM   #18
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport. 35M
State: New York
Posts: 281
THOR #6199
Dcheck,

Sent you a PM.
__________________
Shawn
2017 Windsport 35M
Shawn62 is offline   Reply With Quote
Old 04-10-2018, 10:49 PM   #19
Junior Member
 
Brand: Thor Motor Coach
State: Michigan
Posts: 5
THOR #11228
Got it

Thanks for your help and quick response
__________________
Dcheck is offline   Reply With Quote
Old 04-10-2018, 11:26 PM   #20
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport. 35M
State: New York
Posts: 281
THOR #6199
You are welcome. Please let us know what you find out.
__________________

__________________
Shawn
2017 Windsport 35M
Shawn62 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×