Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 08-15-2017, 09:35 PM   #1
Senior Member
 
Brand: Thor Motor Coach
Model: '17 Axis 24.1
State: Texas
Posts: 133
Thumbs down What's wrong with this picture?

I removed the doghouse on our '17 Axis 24.1 with E450 to insulate it with Dynamat. Discovered something not quite right. What the???
Attached Thumbnails
Click image for larger version

Name:	IMG_6121.jpg
Views:	237
Size:	169.3 KB
ID:	6367  
__________________

TexAxis is offline   Reply With Quote
Old 08-15-2017, 09:39 PM   #2
Member
 
State: Arizona
Posts: 52
No pic attached.
__________________

Sanford is offline   Reply With Quote
Old 08-15-2017, 09:41 PM   #3
Senior Member
 
Brand: Thor Motor Coach
Model: '17 Axis 24.1
State: Texas
Posts: 133
What the $&@#%?
Attached Thumbnails
Click image for larger version

Name:	IMG_6124.jpg
Views:	247
Size:	109.9 KB
ID:	6368  
TexAxis is offline   Reply With Quote
Old 08-15-2017, 09:56 PM   #4
Senior Member
 
Brand: Thor Motor Coach
Model: '17 Axis 24.1
State: Texas
Posts: 133
Quote:
Originally Posted by Sanford View Post
No pic attached.
Pics should be there now. I was rotating them.
TexAxis is offline   Reply With Quote
Old 08-16-2017, 12:21 AM   #5
Senior Member
 
Tfryman's Avatar
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Florida
Posts: 460
I see the problem, but those of us that are unedumacated on the V10, what is that? Some type of EGR?
Tfryman is online now   Reply With Quote
Old 08-16-2017, 01:07 AM   #6
Senior Member
 
Brand: Thor Motor Coach
Model: '16 Axis 24.1
State: California
Posts: 519
Pic

Sheared off bolt and the housing is off its base? How was it running?
axis earl is offline   Reply With Quote
Old 08-16-2017, 01:14 AM   #7
Senior Member
 
JamieGeek's Avatar
 
Brand: Thor Motor Coach
Model: Axis 24.1
State: Michigan
Posts: 4,406
Looks like its part of the intake manifold with a similar setup on the opposite side hidden by the wire harness. Could be an EGR.

How does the engine run? good?
JamieGeek is offline   Reply With Quote
Old 08-16-2017, 01:34 AM   #8
Senior Member
 
Tfryman's Avatar
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Florida
Posts: 460
Probably gets 15 mpg.......
Tfryman is online now   Reply With Quote
Old 08-16-2017, 01:38 AM   #9
Senior Member
 
Brand: Thor Motor Coach
Model: '17 Axis 24.1
State: Texas
Posts: 133
It doesn't look like a bolt was ever in the threaded hole; threads are clean and nothing is sheared off. It isn't loose; it's like the cover is mismatched and doesn't line up. It runs fine. I know it sounds bizarre and I've never seen anything like it. I can stick my finger in the hole with the blue gasket. Here's another pic.
Attached Thumbnails
Click image for larger version

Name:	IMG_6123.jpg
Views:	152
Size:	161.7 KB
ID:	6373  
TexAxis is offline   Reply With Quote
Old 08-16-2017, 01:46 AM   #10
Senior Member
 
Brand: Thor Motor Coach
State: Florida
Posts: 591
You may want to head over to your nearest Ford Service and see and find out what is going on.
__________________
MR 2015 Thor Vegas 24.1 in Ocala
mcr1010 is offline   Reply With Quote
Old 08-16-2017, 01:49 AM   #11
Senior Member
 
Brand: Thor Motor Coach
Model: '17 Axis 24.1
State: Texas
Posts: 133
Quote:
Originally Posted by mcr1010 View Post
You may want to head over to your nearest Ford Service and see and find out what is going on.
Yes, I'm going tomorrow. I'll report back.
TexAxis is offline   Reply With Quote
Old 08-16-2017, 01:59 AM   #12
Senior Member
 
Brand: Thor Motor Coach
State: Florida
Posts: 591
Quote:
Originally Posted by TexAxis View Post
Yes, I'm going tomorrow. I'll report back.
Yes, please do. It has peaked my curiosity.
__________________
MR 2015 Thor Vegas 24.1 in Ocala
mcr1010 is offline   Reply With Quote
Old 08-16-2017, 03:46 AM   #13
Junior Member
 
Drivewell's Avatar
 
Brand: Thor Motor Coach
State: Ontario
Posts: 6
I'm willing to say it was once used on an older model as an egr valve. I would say now that engine no longer uses an egr and the one port is just to the intake. The hole we see is probably a dead hole no vacuum or exhaust. The hose in a loop is odd too.
__________________
2016 Four Winds 32ft C class
Drivewell is offline   Reply With Quote
Old 08-16-2017, 08:44 AM   #14
Member
 
State: California
Posts: 33
Quote:
Originally Posted by TexAxis View Post
What the $&@#%?


I see it, wtf. What is not properly connected?
drhadley is offline   Reply With Quote
Old 08-16-2017, 10:50 AM   #15
Junior Member
 
HEAVYOWENS's Avatar
 
Brand: Thor Motor Coach
Model: Vegas 24.1
State: Texas
Posts: 8
Nothing wrong with it. Ford uses the same head on both sides. So it looks like that. All ford v-8 and v-10 have that and look just like that.
HEAVYOWENS is offline   Reply With Quote
Old 08-16-2017, 01:47 PM   #16
Member
 
Brand: Thor Motor Coach
Model: 2016 VEGAS 25.2
State: Oklahoma
Posts: 97
?..?....
hudson0231 is offline   Reply With Quote
Old 08-16-2017, 02:38 PM   #17
Senior Member
 
Travelin' Texans's Avatar
 
Brand: Redwood
State: Texas
Posts: 617
F. O. R. D.
__________________
Danny & Linda
Fulltimers since '08
2013 Redwood 36FB
2013 GMC Denali DRW
Travelin' Texans is online now   Reply With Quote
Old 08-16-2017, 02:53 PM   #18
Senior Member
 
Brand: Thor Motor Coach
Model: Windsport 31S
State: Florida
Posts: 281
Looks like wrong intake or wrong cylinder head.
penguin is offline   Reply With Quote
Old 08-16-2017, 04:19 PM   #19
Senior Member
 
schreinertms's Avatar
 
Brand: Thor Motor Coach
Model: Challenger 37TB
State: Pennsylvania
Posts: 291
I guess it's time for all of us with V10's to remove our dog house covers and check things out. We will be the last stop on the Ford "Quality is Job 1" assembly line.
__________________
Tom and Lisa
Pennsylvania
2015 Challenger 37TB
2013 Cadillac XTS toad
schreinertms is offline   Reply With Quote
Old 08-16-2017, 04:49 PM   #20
Senior Member
 
Brand: Thor Motor Coach
Model: '17 Axis 24.1
State: Texas
Posts: 133
Update: Just stopped by my Ford dealer with pics on my iPad and talked to a service manager I've worked with before. He looked at the pics and confirmed nothing is wrong and they basically use these on different trucks with different features; some utilize the section that's exposed and some don't. Ours doesn't. Sorry for the alarm; I should've waited til I talked to Ford.
__________________

TexAxis is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by



ThorForums.com is not in any way associated with Thor Industries or its associated RV manufacturing divisions.


All times are GMT. The time now is 02:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2