Click Here to Login
View Single Post
Old 03-19-2020, 05:53 PM   #3
16ACE27
Site Team
 
16ACE27's Avatar
 
Brand: Thor Motor Coach
Model: ACE 27.1
State: Florida
Posts: 5,014
THOR #7035
Quote:
Originally Posted by The_Breeze View Post
Consistently get page not found errors when clicking on external links.

System prepends it with it's external link warning which seems to break and the remainder of the link looks like the below. Very frustrating. Any ideas?

Web Browser: Microsoft Edge, build Version 81.0.416.34 (Official build) beta (64-bit)

I will not use Chrome - the Mother ship is too darn invasive.

https%3A%2F%2Fwww.google.com%2Furl%3Fsa%3Dt%26amp% 3Bsource%3Dweb%26amp%3Brct%3Dj%26amp%3Burl%3Dhttps %3A%2F%2Fm.youtube.com%2Fwatch%253Fv%253DPwnjivk3L Do%26amp%3Bved%3D2ahUKEwiHtf3v-aboAhXuJzQIHZSpBTUQwqsBMAd6BAgQEB0%26amp%3Busg%3DA OvVaw23jHj6nHQoo_i1pL4Q01Pb%26amp%3Bcshid%3D158463 5209323
Where are you starting this trip down the rabbit hole?

What you have pasted looks like a goole search link for a youtube video that has nothing to do with RVing. You may have a browser hijack problem but I would like to see if I can reproduce it with my Edge.

Looks like you were trying to get to Ducksface Youtube links in the Peeling Pleather thread?

His links were to Google to search for the mobile version of the videos. Edge doesn't handle the double redirects very well. I have fixed the links in his post so you can play the Youtube videos directly or pop them out into a separate Tab/Window.
__________________
Ted & Melinda
2016 ACE 27.1
2016 Chevy Sonic Toad
2020 Chevy Colorado Z71 Trail Runner Alternate Toad
16ACE27 is offline   Reply With Quote
 
» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 03:49 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×