Go Back   Thor Forums > Thor Tech Forums > Maintenance and Repair
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-15-2017, 03:28 PM   #1
Member
 
doubravsky's Avatar
 
Brand: Thor Motor Coach
Model: Four Winds 31W
State: California
Posts: 99
THOR #1414
Four Winds 31W Lippert slide error 9 red flashes

2015 four winds 31W... with the long slide.....

This weekend had the slide malfunction. It went out halfway, and then quit. I looked and there were no flashing lights on the controller. I pulled out the 30 amp fuse inside at the panel- wasn't broke, so replaced it.

Then I looked at the panel again and it was flashing 9 red flashes. the controller said something about that being hall power short to controller. I followed the directions to manually close the slide and that worked.

Two questions:
1) the site we were at was at a national park. It was low to the rear and to the left. I used some pads and leveled manually. Even though I got it level, the bathroom door wouldn't latch shut... could the rv be "flexed" somehow and could that have contributed to the slide problem?

2) Is there a way to reset the controller and test it at home? Will just pulling the power from the controller clear it?


thanks!
__________________

__________________
doubravsky is offline   Reply With Quote
Old 05-15-2017, 08:00 PM   #2
Senior Member
 
DocP's Avatar
 
Brand: Keystone
Model: Cougar 34TSB
State: Ohio
Posts: 244
THOR #6277
Quote:
Originally Posted by doubravsky View Post
2015 four winds 31W... with the long slide.....

This weekend had the slide malfunction. It went out halfway, and then quit. I looked and there were no flashing lights on the controller. I pulled out the 30 amp fuse inside at the panel- wasn't broke, so replaced it.

Then I looked at the panel again and it was flashing 9 red flashes. the controller said something about that being hall power short to controller. I followed the directions to manually close the slide and that worked.

Two questions:
1) the site we were at was at a national park. It was low to the rear and to the left. I used some pads and leveled manually. Even though I got it level, the bathroom door wouldn't latch shut... could the rv be "flexed" somehow and could that have contributed to the slide problem?

2) Is there a way to reset the controller and test it at home? Will just pulling the power from the controller clear it?


thanks!
In addition to the red light flashing 9 times, you should also have the green light flashing once (if it is motor 1) or twice (if it is motor 2). I have this problem intermittently with my overhead bunk and have taken it to the dealer on 2 occasions (since it is still under warranty). Of course, once I got to the dealer's the lights were no longer flashing and the service department could not replicate the error lights. I was told that they checked all of the connections and motors and still came up empty. They made a note about the problem and said that at least it was documented should it occur again and would be a covered repair.

I did do the manual override you described and the lights went off. Since I don't intend on ever using the overhead bunk, it's not an immediate problem for me, but I would like to make sure that everything is working as intended before the warranty period is up. So, I'll be following this thread to see if others have the same issue.
__________________

__________________
DocP is offline   Reply With Quote
Old 05-15-2017, 09:34 PM   #3
Senior Member
 
dstankov's Avatar
 
Brand: Entegra
Model: Entegra Accolade 37TS
State: Virginia
Posts: 3,361
THOR #1469
Quote:
Originally Posted by doubravsky View Post
2015 four winds 31W... with the long slide.....

This weekend had the slide malfunction. It went out halfway, and then quit. I looked and there were no flashing lights on the controller. I pulled out the 30 amp fuse inside at the panel- wasn't broke, so replaced it.

Then I looked at the panel again and it was flashing 9 red flashes. the controller said something about that being hall power short to controller. I followed the directions to manually close the slide and that worked.

Two questions:
1) the site we were at was at a national park. It was low to the rear and to the left. I used some pads and leveled manually. Even though I got it level, the bathroom door wouldn't latch shut... could the rv be "flexed" somehow and could that have contributed to the slide problem?

2) Is there a way to reset the controller and test it at home? Will just pulling the power from the controller clear it?


thanks!
Sounds like what happened on our shakedown cruise. Wire came unplugged from the motor. Thor authorized a mobile tech who found the problem charged me 90.00 and then Thor reimbursed me for the bill.
__________________
Dave
US Army (Ret)
Chester, VA
2020 Entegra Accolade 37TS
FMCA - F432054
dstankov is offline   Reply With Quote
Old 05-16-2017, 01:40 PM   #4
Member
 
doubravsky's Avatar
 
Brand: Thor Motor Coach
Model: Four Winds 31W
State: California
Posts: 99
THOR #1414
I'll check the wiring, but the manual override worked to put the slide in, so I'm thinking that may not be it...

Anyone know how to reset the controller? I'm planning to unplug it here at home and test it before taking it in....
__________________
doubravsky is offline   Reply With Quote
Old 05-16-2017, 02:39 PM   #5
Senior Member
 
Brand: Thor Motor Coach
Model: Miramar 34.4
State: Virginia
Posts: 132
THOR #5560
Your manual should tell you how to go about doing a controller reset. I believe mine says to push the green button on the controller 7 times, this will also sync up the motors to the slide.
__________________
MiramarVA is offline   Reply With Quote
Old 05-16-2017, 03:19 PM   #6
Senior Member
 
Brand: Thor Motor Coach
Model: Four winds 35SF Super C
State: North Carolina
Posts: 133
THOR #4425
Quote:
Originally Posted by doubravsky View Post
I'll check the wiring, but the manual override worked to put the slide in, so I'm thinking that may not be it...

Anyone know how to reset the controller? I'm planning to unplug it here at home and test it before taking it in....
Ours acted funny after two "auto levels" when we brought it home.....we "re-calibrated" and then it was errors again.....yes, unplug the controller for at least 3 minutes.....then after you plug in, (this is how ours works so your model may be different) engage parking break...turn ignition to acc while the bells and whistles get engaged...start engine...let run for a minute or two while you go to jack panel---does it come on...can you toggle with arrow to stats like battery etc...what is your voltage there? if not about 13 you will get errors on lippert anything!. If you are clear try to manual deploy jacks or in this case slides, to play with it.....if you are not clear, it might be a bad controller and/or ground. After we fooled with our levelers 3 more times it reverted back to errors.....we called the our service dealer first and did troubleshooting, we called Thor and did troubleshooting and then we went back to dealer service, determined it was the controller, made appt for him to swap out from another unit and send parts back to Thor on his time...did it same day before lunch. Never use auto level anyway it's too rough and inaccurate and we have not had one issue since. Hope this helps!
__________________
WillowRun is offline   Reply With Quote
Old 05-18-2017, 02:34 PM   #7
Member
 
doubravsky's Avatar
 
Brand: Thor Motor Coach
Model: Four Winds 31W
State: California
Posts: 99
THOR #1414
Update- got it home, removed power to controller for 10 minutes, leveled the rig, and the slide worked just fine. I'm wondering now if it was the site and me leveling it incorrectly.
__________________
doubravsky is offline   Reply With Quote
Old 05-18-2017, 04:50 PM   #8
Senior Member
 
lazinskm's Avatar
 
Brand: Thor Motor Coach
Model: Four Winds 28z
State: Florida
Posts: 401
THOR #5725
I am having inconsistent slide problems as well; when I unplugged power from the controller the contact was very loose; I had power to the controller (flashing lights) but maybe not enough voltage to allow movement? How was your connection?
__________________
lazinskm is offline   Reply With Quote
Old 05-18-2017, 04:56 PM   #9
Member
 
doubravsky's Avatar
 
Brand: Thor Motor Coach
Model: Four Winds 31W
State: California
Posts: 99
THOR #1414
Mine seemed ok... pretty firm connection.
__________________
doubravsky is offline   Reply With Quote
Old 05-18-2017, 09:22 PM   #10
Member
 
mcars302's Avatar
 
Brand: Thor Motor Coach
Model: 31e Four Winds
State: Delaware
Posts: 97
THOR #7159
Unplug and plug it back in several times. Found on mine just a slight amount of corrosion. This resolved the issue.
__________________
mcars302 is offline   Reply With Quote
Old 04-21-2018, 10:53 PM   #11
Member
 
Brand: Thor Motor Coach
Model: Outlaw 29h
State: New Jersey
Posts: 87
THOR #8445
Hi... I have a similar issue with flashing red lights on my Outlaw 29h Class C. The slide is in. I didn’t know I had a problem until Was kneeling down to pick something up. Then I saw the red light. It was flashing 9 times and green light one time. But I don’t understand why. The slide has been in all winter. No problem the last time it was used either. I’m not sure if I should just hit the reset button or what. I don’t want to extend the slide & have a problem or get it half in & half out. All suggestions appreciated.. Thank you.
__________________
dogshowrv is offline   Reply With Quote
Old 04-21-2018, 11:30 PM   #12
Senior Member
 
Dbadger777's Avatar
 
Brand: Thor Motor Coach
Model: Hurricane 34J
State: Michigan
Posts: 238
THOR #6009
This Thor Customer Service Video might help.
__________________
Dbadger777 is offline   Reply With Quote
Old 04-22-2018, 08:14 PM   #13
Member
 
Brand: Thor Motor Coach
Model: Outlaw 29h
State: New Jersey
Posts: 87
THOR #8445
Thank you. Iím out to the RV in a little while. Iíll try this and post update.
__________________

__________________
dogshowrv is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Thor Industries or any of its affiliates. This is an independent, unofficial site.




All times are GMT. The time now is 05:00 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
×